cancel
Showing results for 
Search instead for 
Did you mean: 

Double click to convert not working

nattie03
Listener

My recording was downloaded to my device as a local recording and the file shows  as "double click to convert". When I double click, nothing happens, nothing opens. I have tried several times and also restarted my computer. This is on a Windows computer. 

10 REPLIES 10

auston26
Listener

Same thing has happened to me and I'm a Windows computer as well

Try this. I got this info from Zoom and it worked. 

 

  1. Kindly create a new folder to your Documents or Download Folder and named it "Zoom" or anything you want.
  2. Once you are done creating a new folder on your Documents or Download folder, copy the two/threes files "double_click_to_convert_01 & double_click_to_convert_02" and so on to the newly created folder.
  3. Start double-clicking the larger file.

 

thank you so muchhhhh, i did ittttt

YOU ARE A W E S O M E. Thank you for your help!!!

HansWagner
Listener

I am another user.

i tried this, but it did not work.

 

tks

nattie03
Listener

This is the info I got from Zoom support. Hopefully one of these helps. The second one worked for me.

 

  1. Sign in to the Zoom desktop client.
  2. Click the Meetings tab.
  3. Click the Recorded tab.
  4. Select the meeting topic with the local recording.
  5. Click Convert.

 
If the same result, for initial troubleshooting, can you please follow the steps below.
 

  1. Kindly create a new folder to your Documents or Download Folder and named it "Zoom" or anything you want.
  2. Once you are done creating a new folder on your Documents or Download folder, copy the two/threes files "double_click_to_convert_01 & double_click_to_convert_02" and so on to the newly created folder.
  3. Start double-clicking the larger file.

 
If it will not push the conversion, we can try to convert it from our end. You just need to upload the double_click_to_convert files to Google Drive and give us the access link.
 
Full documentation is listed here: Troubleshooting local recording issues

The suggestion to copy/move files to a new folder worked for me.

The "Full Documentation" link you provided DOES NOT include the copy option you described.  It should be included - probably before the "Convert a local recording manually" section.

Hi- I've tried all these options and my files are not converting. Are you able to help me convert them? it's a very important training. 

orish1
Listener

None of these solutions work for me. It seems to be a fairly recent bug that needs to be fixed.

I don't have a "convert" button on the Recorded tab in the Zoom app.

Jorj
Listener

Here's what worked for me, or what might have caused the problem:

 

Copy/move ONLY the double_click_to_convert_XX.zoom files to a new directory, so that the rest of the directory is empty, just those files.  THEN launch the _01 or larger file.  

 

I think my problem was that I converted SOME of the files already, i.e. while the meeting was still going on.  Somehow that might have prevented the newer recordings from getting converted.  So the solution was to get rid of the other files and then retry to convert by launching one of the files.

 

BUGFIX:  at least this program should display some sort of a warning or explanation for why it's not converting.  Simply being silent like nothing at all is happening is not acceptable.

 

BTW, in my Zoom > Meetings > Recorded list, I did not find a Convert button (only Open | Play | Play Audio Only | Delete).  Probably because as I described above, I already converted SOME of my meeting recordings, and that may have caused confusion for the Zoom software.  (BUGFIX <<< FIX THAT ONE TOO!!!  Sometimes during long meetings, users need to convert the recordings before the meeting is over.)