Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Buttons missing in gallery view

Drewster
Listener

I'm having a bit of an issue with disappearing arrows in the gallery view.

 

I am running Zoom on Ubuntu, and I regularly am in meetings with 60-70 participants. My PC only allows 25 in the gallery view before scrolling.  I find that it is completely random if I get the arrows to scroll through the participants or not.  If I resize the window, the arrows appear while I am resizing, but as soon as  stop, the arrows disappear again.  This also holds true of the speaker view.

I think this must be an underlying issue with Zoom, as I have had this issue for the last 6 months, and I am updating to each new version as soon as it i available.  I have also tried 2 different versions of Ubuntu, and three different desktops.

 

This wouldn't be so bad if the Linux version had hot-keys to scroll the gallery, but that seems to be a windows only feature.

 

Has anyone else encountered this, and if so have you found any solution?

 

Thanks

Drew

8 REPLIES 8

RN
Zoom Moderator
Zoom Moderator

Hey @Drewster, welcome to the community! Apologies for the delay in response! Have you updated to the latest version of Zoom on Ubuntu? 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Hey @RN ,

 

Thank you for getting back to me.

 

Yes, I constantly keep zoom up to date.  The current version I have installed is 5.8.3.145.  As an aside, I also get this issue in Devuan.

 

Is there any way to test Zoom with a large number of participants?  If not, I'll have to wait for my next meeting to test, which isn't ideal.

 

Thanks

Drew

RZamparelli
Listener

I have the very same problem (again, Ubuntu, 20.04, zoom 5.9.1, set up for 2 screens, license from my Uni).

The arrows are briefly visible when I resize the window, but then they always vanish (I have tried to click on the position where they should be, no effect). The "hide participants with no video on" option is off. This is very annoying, since I am routinely in video with more colleagues/students than the screen can fit.

 

Any help would be appreciated.

 

Roberto

Hi Roberto,

 

Sorry you are having the same issue as me.

 

I have found that by switching to the Budgie desktop it seems to give me the arrows more often than not. It doesn't cure the issue, but it minimizes how often it happens.

 

Thanks

Drew

MarkBean
Listener

I have the same exact problem. It's quite frustrating and it wasn't always the case. Have you found a resolution to your problem? I'm on Ubuntu 20.04.3 LTS and I keep Ubuntu and Zoom updated.

RhondaW
Listener

I have the same issue with the scroll arrows missing. Is there a fix for this bug?

I am currently in a meeting with 45 participants, but I can only see 25 of them in Gallery View. AFAIK there is no fix for this bug, and I have not seen any indications from Zoom that they are working on it. I am using Zoom version 5.10.4 (2845) on openSUSE 15.3 (Gnome/Wayland). My symptoms are exactly as described by the OP: the arrows appear briefly when resizing the window.

 

If anyone from Zoom is listening, please reach out and work to find a solution.

Surprise! The blue arrows that were missing yesterday are back today. Nothing has changed from yesterday as far as I am concerned: same meeting id/password, almost the same number of partipants and no update to the Zoom client. I didn't even log out of my desktop overnight. The only thing that I did was to use Settings -> Statistics -> Send report to complain about the problem. I wonder if the real problem is server-side?