Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

All actions very slow

EsaJunttila
Listener

Has anyone else had this experience that all actions are very slow? When I move a mouse to the edge of the Window, it takes 2-3 seconds to activate resizing. When I hover over any button, it's the same. After clicking on "Unmute" button, it takes 1-4 seconds to unmute.

3 ACCEPTED SOLUTIONS

EsaJunttila
Listener

Thanks for ideas. We checked all these.

 

What puzzled us most is that my old computer which is still in use works fine, but this new "super powerful" does not. After IT guy studied things, tested different settings and compared different installations, it appeared that clearing out all four options under "Use hardware acceleration for", solved the issue and the delay disappeared. At least for now and hopefully for good. : )

 

The nerd assumed that there may be some compatibility issue with my hardware. I just list them here:

 - AMD Ryzen 9 5950X 16-Core Processor 3.40 GHz

 - NVIDIA GeForce RTX 3060 Ti

 - 32,0 Gt RAM

 - Windows 10 Pro, 19043.1415

View solution in original post

harry2096
Listener

I think i found a possible solution for the slow unresponsive UI. 

Tried several setting and it seems the slow UI has to do with the [Video Rendering Method

 

When i change it from  'auto'  to 'Direct3D'  the UI is responsive as it was. 

It seems the  'auto' method choose the wrong video rendering method and setting it manually is better. 

 

Hope this helps you.

 

zoom settings.jpg

View solution in original post

EsaJunttila
Listener

I had already given in to thinking that this problem has to do with system which allows using different computers with one set of mouse and keypad. Also, in this computer I have 4k monitor but in other where this problem does not occurr has smaller.

 

However, seeing email about this proposal made me try and immediately it worked! I cannot believe I didn't try this one before since I really have tried all kinds of settings. Thank you so much @harry2096 !

View solution in original post

14 REPLIES 14

EsaJunttila
Listener

I have two computers. Couple years old Laptop and New PC. Both WIN10. The Laptop works well but the new PC works so slowly, that it is unusable... I updated graphics driwer (Nvidia) and reinstalled the Zoom client but the problem presists.

 

I did instal a Timer app and then removed it since it didn't do what I thought it would. In connection to that, I had to give some permissions. I wonder how I could check that those permissions are not active and cause this slowness. I couldn't find any setting from my profile pages.

EsaJunttila
Listener

The videostream works in a normal way, but it's all buttons and actions that have this crazy 1 - 10 seconds delay. : (

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @EsaJunttila ,
My name is Brandon. Thanks for joining the Zoom Community! This is possible that your computer processor is running too many processes simultaneously. On your keyboard, if you hold down ctrl-alt-del (control-alt-delete) and check your processor while in a Zoom Meeting, you can see just what processes your computer is utilizing at the same time as the Zoom Meeting. Other applications are often running in the background and may be bogging down your Windows computer. 

 

Please see Zoom System Requirements to make sure that your system is running at optimal speeds.

 

I hope that this helps!

B!

If this response was helpful for you, please do not forget to click on the accepted solutions button!

EsaJunttila
Listener

Hei, thanks YaBoiB for comment.

 

I am experiencing this slowness right now and only 1% of processor and 18% of RAM is in use. This is new computer and very few programs installed so far.

 

There has to be some strange conflict ocurring since this slowness didn't exist in the morning whan I had one meeting. Then I had another in Teams and now, when re-entering Zoom, the slowness is back...

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @EsaJunttila,

 I see. Are you on your own router/wifi, or are you using your company VPN? This may be an issue where the ports you are attempting to access or use the "Teams" meeting. Have you attempted to clear out or "quit" the team's program to see if Zoom will work after Teams is not used in the foreground or background anymore? That will help me in possibly knowing what the issue is. Have you created a support ticket for this issue already? If so, you can DM me with the ticket number, and I can work on this with our techs to get you the help you require. The community is more for questions and simple troubleshooting. We use support for more advanced troubleshooting instances. 

 

Thanks, 

B!

If this response was helpful for you, please do not forget to click on the accepted solutions button!

EsaJunttila
Listener

Thanks for ideas. We checked all these.

 

What puzzled us most is that my old computer which is still in use works fine, but this new "super powerful" does not. After IT guy studied things, tested different settings and compared different installations, it appeared that clearing out all four options under "Use hardware acceleration for", solved the issue and the delay disappeared. At least for now and hopefully for good. : )

 

The nerd assumed that there may be some compatibility issue with my hardware. I just list them here:

 - AMD Ryzen 9 5950X 16-Core Processor 3.40 GHz

 - NVIDIA GeForce RTX 3060 Ti

 - 32,0 Gt RAM

 - Windows 10 Pro, 19043.1415

hi,

I almost have your very same specs (just Intel i7 instead of ryzen CPU) and having same issue.

One funny bit: I am using a laptop with a second display, and if I move the Zoom meeting windows to the second display all the delays are gone and Zoom becomes again responsive as it should be.

PS: yes, those are SUPER GOOD specs!

thank you for sharing

this was driving my nuts. 

had to disable the three render options for hardware acceleration and de-noise and set render to direct3D9 

very helpful, 

 

harry2096
Listener

I think i found a possible solution for the slow unresponsive UI. 

Tried several setting and it seems the slow UI has to do with the [Video Rendering Method

 

When i change it from  'auto'  to 'Direct3D'  the UI is responsive as it was. 

It seems the  'auto' method choose the wrong video rendering method and setting it manually is better. 

 

Hope this helps you.

 

zoom settings.jpg

Had the same issue. Direct3D9 fixed it. Previously it was almost unusable. My Surface Pro 6 is about 4 years old.

hi,

that seems to work for me too.

Thanks

EsaJunttila
Listener

I had already given in to thinking that this problem has to do with system which allows using different computers with one set of mouse and keypad. Also, in this computer I have 4k monitor but in other where this problem does not occurr has smaller.

 

However, seeing email about this proposal made me try and immediately it worked! I cannot believe I didn't try this one before since I really have tried all kinds of settings. Thank you so much @harry2096 !

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@EsaJunttila

That is what I enjoy about the Zoom Community. It is all of us helping each other. Thank you @harry2096 great find and solution. 

 

Kind Regards,

Brandon

If this response was helpful for you, please do not forget to click on the accepted solutions button!