cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with Profile Image Showing During Screen Share

Bewbob
Listener

Has anyone else encountered this recently? 

Have been running shows for over a year with no problem, but for some reason now, even if I hide camera, when I share a screen during a webinar, my company logo remains visible on screen. Any help would be gratefully received as Zoom help has been a case of 'download new version', (which I've done, with no success). I'm not aware that anything has changed in settings to cause this new issue. 

Many thanks. 

3 ACCEPTED SOLUTIONS

Anonymous
Not applicable

Hi Bewbob 

 

Thank you for your inquiry! I'd suggest enabling the feature "hide non-video participants" during your webinar. This will hide your camera/logo when screen sharing.

 

Hide non-video participants

  1. When you are in Gallery view, you can click on the 3 dots 
     
    at the top-right corner of any participant box that either has their video off or joined by telephone. 
  2. Click Hide Non-video Participants to hide all participants without video. 
  3. To show non-video participants again, click the View 
     

     

    button at the top-right corner of your screen and select Show Non-Video Participants.

More here: https://support.zoom.us/hc/en-us/articles/201362323-Changing-the-video-layout-Speaker-view-and-Galle...

 

I hope it helps!

View solution in original post

vescamilla
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi Bewbob,

The Hide Non-Video Participants option referenced above works to hide them for your view. Each panelist will also need to do this for themselves. If you want the attendees viewing to not see the profile picture, then you will need to set the attendee view to Standard, assuming it is just you on the panelist side. If you have it set to Side-by-Side: Speaker, even if it's just you, they will still see the profile picture.

 

From the Participant panel, click on the More button, then select the attendee layout: Standard.

 

Hope this helps!

View solution in original post

ChrisDavis
Listener

Is someone else speaking while you share? As long you are muted and your camera is off, no one in the audience should be able to see you even if the panel can. The only times I've ever seen a profile pic for a camera-off panelist show to the audience are in Active Speaker view when that person is unmuted. 

View solution in original post

12 REPLIES 12

Anonymous
Not applicable

Hi Bewbob 

 

Thank you for your inquiry! I'd suggest enabling the feature "hide non-video participants" during your webinar. This will hide your camera/logo when screen sharing.

 

Hide non-video participants

  1. When you are in Gallery view, you can click on the 3 dots 
     
    at the top-right corner of any participant box that either has their video off or joined by telephone. 
  2. Click Hide Non-video Participants to hide all participants without video. 
  3. To show non-video participants again, click the View 
     

     

    button at the top-right corner of your screen and select Show Non-Video Participants.

More here: https://support.zoom.us/hc/en-us/articles/201362323-Changing-the-video-layout-Speaker-view-and-Galle...

 

I hope it helps!

Using MacBookPro 2020, I am sharing slides as virtual background. When I record this, my video(face) is not being shown in the recording. I just see slides with audio. Can anyone please help me? Please

 

bd

I've had the same issue recently while running a webinar. I did the Hide non-video participants and I set the attendee view to follow the host view but still I could see in the recording that my screen name was appearing on screen when I shared an intro slide. I didn't use to have this problem before and I've tried different view options but nothing worked

 

vescamilla
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi Bewbob,

The Hide Non-Video Participants option referenced above works to hide them for your view. Each panelist will also need to do this for themselves. If you want the attendees viewing to not see the profile picture, then you will need to set the attendee view to Standard, assuming it is just you on the panelist side. If you have it set to Side-by-Side: Speaker, even if it's just you, they will still see the profile picture.

 

From the Participant panel, click on the More button, then select the attendee layout: Standard.

 

Hope this helps!

ChrisDavis
Listener

Is someone else speaking while you share? As long you are muted and your camera is off, no one in the audience should be able to see you even if the panel can. The only times I've ever seen a profile pic for a camera-off panelist show to the audience are in Active Speaker view when that person is unmuted. 

Carol1
Listener

Hi Bewbob,

 

Were you able to fix your issue? I'm assuming we are having the same issue. It used to be that when we screenshared a slide, it took up the full screen for attendees. Now, the box with the host's name shows on the right side of the screen. Do you have a helpful suggestion? Thanks!

"Attendee View: Standard" is NOT a selection. There are only 3 options: (a) Follow Host's View; (b) Speaker; (c) Gallery.

"Hide Non-Video Participants" also did NOT work - audience still sees the Profiles of the panelists. 

How can I get rid of Host and Panelists Profiles from audience view while Sharing Screen of a pre-recorded webinar?

I was on Zoom Version 5.7.6 and yesterday was instructed by Zoom technical support to Uninstall it and Install 5.7.4. But this did NOT fix the problem.

Need Help ASAP!

Did you ever get an answer to this. I am also seeing the "Standard" view does not exist? Did you manage to work this out? 

 

Thanks!

RN
Zoom Moderator
Zoom Moderator

Hey @sharons @StevenM apologies for the delay in response! The 'Hide Non-Video Participants' is a local setting for you, not all participants. Therefore, if the host and you're recording you will capture what you see.

 

I'd also double-check your recording settings https://zoom.us/profile/setting > recording, however, if not the host these settings won't apply. 

 

I'd also suggest updating to the latest version as we've pushed some new features and bug fixes since you've posted this reply! 

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

Ahmes_Nefertari
Listener

Why does my email keep showing instead of my profile picture in Zoom?

Hey @Ahmes_Nefertariif the host double-checks the setting, “Hide participant profile pictures in a meeting”. Located in the Zoom Web Portal, Settings ➡️ Meeting ➡️under “In Meeting (Basic)”, and disable Hide participant profile pictures in a meeting.

 

If not the host, you will need the host to disable it in order to use profile pictures in meetings. 

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

Rohnsman
Listener

Same problem.  When I share a screen I only want Zoom attendees to see the shared screen, nothing more.  Not a video inset of the speaker, not a box with a logo, not a box with a blank silhouette showing the hosts camera is off - nothing more than the shared screen.  Digging through menus trying to find the "Attendee View" or turning off non-video-participants might work, but the posted suggestions here seem different with each version of Zoom.  Might there be a simple keyboard shortcut that could be used to simply do this?  Think of a live presentation in a darken room.  We would see the on-screen presentation, hear, but-not see the speaker, and not see nor hear the participants.  -That- is the experience I'm trying to create using Zoom.  How??