Showing results for 
Search instead for 
Did you mean: 

Upgrade not working


This morning I upgraded to to Zoom One Pro so that my meetings wouldn't time out after 45 mins. However, the first meeting I've had since the upgrade still did. I have checked my account and received an invoice stating that I have indeed upgraded. Is there something else I  need to be doing?


Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @TjRjn.


You may just need to assign your newly purchased license to your user account. See this web page for assistance:

Follow these steps taken from the article:

    1. Sign in to the Zoom web portal at
    2. Click User Management, then Users.
    3. Locate or search for the user who you want to assign a license. There will likely only be your single account – click your account
    4. Click Edit at the end of the user row. This will open a window.
    5. Choose the User Type to assign, selecting Licensed.
    6. After choosing the User Type, use the drop down to select the license. There should be an indication that you have 1 available user license if you have indeed purchased one or more new licenses. Click the available license.
    7. (Optional) Assign add-ons can be included by checking the boxes for the add-on. You will not likely have any add-ons, so you might skip this step.
    8. Click Save.

The license is now applied to your user account and you can use it immediately.

If this does not fix your issue, please submit a support ticket to our Billing team here and they will be able to assist you.

Ray - Need cost-effective Zoom Events Help? Visit
Please click Accept As Solution if this helped you !

Hi Ray,

thank you so much for the response however, even though when I log into my account it says 'licensed'. When I log in to user management  and click edit it says unlicensed and doesn't give me a drop down to choose from. I'm gong to have to raise a ticket I think like Michael1972.


This did not work for me - my profile is shown as licenced - still get the 45-minute warning when setting up meetings.

(I have submitted a ticket)


Hello TjRjn,

Not sure if you're still having the problem - I've managed to fix it.


I reinstalled the Zoom Desktop App and then signed in in the app.

I then created a new meeting in outlook - and clicked the blue "Cogwheel" in the zoom settings - this let me log in again to Zoom via the plugin.

This seemed to stop the 45 minute message (and I ran a 2 hour session successfully - so no unexpected time out).

Only issue now is I can't sync my Outlook calendar with Zoom - so i have to create meetings via the desktop app or online.

Hope this helps.