Showing results for 
Search instead for 
Did you mean: 

Problems when sign-in in for new account


Hello All!


I've installed today zoom on an Android tablet and tried to configure it for my daughter. She has a Google account and I was taken an option to use it for ZOOM log-in. Into the process of initialization I haven't payed attention, but in one step it was preselected option that this account would be for an Education isntitution or similar. I have acknoledge this by mistake and now I'm into a loop-hole. In order to finish the account creation is asking more details about "Organization Information". If I try to went back there's no chance. I erase the app and installed again, when I try to sign in with her google account it's directing me in the same menu to confirm Organization. I haven't found any option to either erase the full account and related data or to change initial set-up option, otherwise the account is not fully created as I cannot start ot participate to meetings.

I have tried the Support BOT, but is not capable to understand the problem and is asking for 6 key host code, but this is not accesible as described above.

I'm so upset as tomorrow mornign she will start a 2 weeks home scholling because is one kid with COVID19 in her classroom and 14 days of quarantine is mandatory.

I know that I can create a new account with SSO log-in, but I want to use her google account, because is linked to Google Family App to supervize her's online activities.

Is there any solution?


Manny thanks!








Clear all cookies from the browser.
On your Android phone or tablet, open the Chrome app .
To the right of the address bar, tap More. Settings.
Tap Privacy. Clear browsing data.
Choose a time range, like Last hour or All time.
Check "Cookies, media licenses and site data." Uncheck all the other items.
Tap Clear data. Clear.
Then try to login in the browser. you can get the google account option.