cancel
Showing results for 
Search instead for 
Did you mean: 

Enable Language Translation in a Large Meeting

paolalean
Newcomer
Newcomer

Hi!

 

I would like to add language translation but I see we don't have this feature. We have a Pro account and a Large Meeting add-on. Could you enable this feature for us? 

 

What additional is required to do?

 

Thanks!

6 REPLIES 6

Happytohelp123
Community Champion | Employee
Community Champion | Employee

Hello @paolalean 

 

Apologies as I missed the actual question. The language interpretation feature has to be enabled by the account admin within the settings, here are the steps

How to enable or disable Language Interpretation

To enable or disable Language Interpretation for all users in the account:

  1. Sign in to the Zoom web portal as an admin with the privilege to edit account settings.
  2. In the navigation menu, click Account Management then Account Settings.
  3. Click the Meeting tab.
  4. Under In Meeting (Advanced), click the Language Interpretation toggle to enable or disable it.
  5. If a verification dialog displays, click Enable or Disable to verify the change.
  6. (Optional) If you want to make this setting mandatory for all users in your account, click the lock icon , and then click Lock to confirm the setting.
  7. (Optional) Select the Enable language interpretation by default check box.
    The Language Interpretation will be enabled as a default setting for all scheduled meetings from the account level.

If you are missing this setting, please let me know. 

 

Thanks!

Hi!

We already have the Large Meeting add-on, and we now need to enable the Language Interpretation feature. How can we do this?

Thank you for your response, @Happytohelp123 


The thing is that I don't see the Language Interpretation toggle in our account, even though we already have a Pro account AND a Large Meeting add-on. Could you help us to have this enabled in our account?

RobertS
Explorer
Explorer

@paolalean  The ZOOM Pro account is not suffcient.

You need either a business account OR you need to buy the smallest (100 attendees) webinar license to get the interpretation feature. Note they both have to be on the same Account for the features to work across the paltforms ie. on both your webinar and meetings licenses.

 

Let me know if you need any assistance.

 

Interpretation = live translation by people for people
We specialise in organising and running events with interpretation.
Robert
email: roberts@onlineinterpretersworldwide.com
www.onlineinterpretersworldwide.com

Thank you, @RobertS. We just got the Webinar 500 add-on, but still, the Interpretation Language feature is not enabled yet. Should we wait or what should we do?

Looking forward to your guidance on this one!

Nothing to wait for. Just make sure that you have both license attached to the same "Owner" or account. i.e. if you have bought the meeting licenses under name A with email B, then that needs to be the same account you have the webinar license on. After that, go into your settings (at the account level) and switch the interpretation on.  Just search (ctrl F) for interpretation, it should come up. 

 

After that you will need to switch the interpretation on in the meeting that you have planned. 
https://support.zoom.us/hc/en-us/articles/360034919791-Using-Language-Interpretation-in-your-meeting...

 

 

Interpretation = live translation by people for people
We specialise in organising and running events with interpretation.
Robert
email: roberts@onlineinterpretersworldwide.com
www.onlineinterpretersworldwide.com