Showing results for 
Search instead for 
Did you mean: 

Zoom app uses the internal speaker instead of the hands-free speaker


I've just downloaded the zoom app on my smartphone which is running stock android 10, without personalization of the manufacturer. I joined 2 meetings and in both of them I encountered this issue. The audio output of the meeting is from the internal speaker (I mean the smaller speaker on top of the phone that is being used in calls with the phone at your ear). Also, when I turn on the volume while I am in a meeting on zoom, the phone automatically picks the "call" volume, not the "media" volume. It is impossible to use the app this way because even at the highest volume the sound is too low. I feel like the sound should output from the hands-free speaker (the main speaker on the bottom of the phone) which has a lot higher volume than the internal speaker, but I haven't found any setting in the app to change the audio output. How can I solve this issue?


Community Champion | Customer
Community Champion | Customer

HI @Alomor 


When in a Meeting in the mobile app, you should see a speaker/microphone symbol in the top-left on your app.


Does that not switch between phone/speaker for you?


Unfortunately I have the same problem on the samsung galaxy s22.  Toggling the audio symbol does nothing.  Can a bug be reported to the product team for this?


I have this same problem after receiving a phone call during a meeting..after the call no one can hear me although i hear them fine.  Toggling the speaker in upper left does not fix it..what will fix?

Have exactly same problem all the time when I get a call on phone, zoom does not change to speaker rather stays with in phone audio 


Just had this issue and it turned out that you had to give the app permission to know your location and the location of nearby devices and then my headphones successfully connected. I also tried reinstalling the app first which didn't help until I gave permission to know location.


I have the opposite problem. My Zoom Android app will not switch audio output to the ear speaker.

I have the latest Zoom app installed on my Galaxy S23U running the latest version of Android 14.

When I am in a Zoom meeting, the meeting audio always emits from the phone loud speaker. I cannot switch to the phone's ear speaker; tapping the speaker icon in the app's upper-left corner has no effect.

Note: Location and Nearby Devices permission are enabled/granted.


I sure would love a solution because this problem makes it is exceedingly when I am in a meeting in a public location and without a headset.