Showing results for 
Search instead for 
Did you mean: 

Slide control function not working?


Hi all, I've frequently used the slide control feature in Zoom Meetings to give others control over my PPT slides. However, I was just in a Zoom meeting with a client and the feature was missing in my Zoom Toolbar (also under 'More'). I double checked and it's definitely enabled in my general settings. Is anyone else experiencing this? 


What I did: 

1. Was logged in as host in my Zoom meeting, my client was present as a participant. I opened a PPT presentation, dragged it to my 2nd monitor, put it in Presentation Mode and it was visible full screen. 

2. Then, I clicked Share Screen, and selected the PPT presentation as a window, shared my screen. 

3. Next, I looked for the Slide Control feature in my Zoom toolbar. It wasn't there. Remote control was there, but I definitely do not want to give my client remote control, only slide control. I checked also under 'More ...', it wasn't there. I double-checked my general settings in the Zoom webportal: the option Slide Control was toggled ON. 

4. I continued trouble shooting with a 2nd device after saying goodbye to my client, have not found a solve yet. 

I've attached a screenshot. 


I'm on the latest Zoom update (5.16.10), and am on Windows 10. I'm using my laptop and then a 2nd monitor. 

Anyone experiencing the same? 

Any information welcome. I have an important gig with this client on Monday the 27th of November. 

Kind greetings from The Netherlands, Maartje



After contacting customer support I've made sure that the setting Slide Control is enabled in the web portal settings on an Admin/General settings level (next to the 'Personal settings' one) - no change within the Zoom meeting, the function unfortunately still isn't available. 

So any pointers still appreciated!


I too am experiencing the same thing. This functionality funny enough worked for me on 12.13.23 and now 12.29 it is suddenly broken. When I tried it on 12.13 I was on version 5.16.0 and I have a separate device that is still on that version. My primary device I am now on 5.17.1 and slide control will not present. 


I have had feature that was my more menu the Apple iPad version of Zoom was no more in the more menu after updating.

I see that you running windows they (Zoom) kept the settings icon at the screen you first receive after logging in. You will likely have to make a change in the settings presented to you.
I hope this helps