Showing results for 
Search instead for 
Did you mean: 

Simultaneous Interpretation - Passcode Error occurs


I would like to use Zoom's simultaneous interpretation function for MTG with a client.

However, when the person I designate as the interpreter tries to enter the room, a passcode error occurs, even though the correct passcode has been entered.


I have tried this several times with other devices, but the same thing happens.


If anyone has experienced the same situation, I would appreciate it if you share with me how to deal with it.




I had a similar situation this morning, where I tried to enter the Passcode on my PC Zoom, yet when I try the same passcode on my phone, it worked.

Looking in past error, I saw an old post regarding that the PC version once had a bug where everything typed-in it becomes lower case, even copy and pasted passcodes.

I wonder why as well it bugs out like this.

Thank you so much for your advice and I'm sorry for my late reply.

We tried typing in the passcodes.


It worked once, but another problem started to occur; a designated interpreter couldn't get in as an interpreter after that.

It can be our enterprise account issue thus I ended up asking an agency to set up a meeting for us.


They said

- Desktop ver is recommended

- Instead of getting in with a URL, getting in with an ID and passcode is recommended

but I'm not sure if this really clears my problem.


Thank you very much anyway.


You need to check if authencication has been enabled on the account AND if the meeting has been setup to allow one user/one device. If so, these limitations will apply i.e. if the users logs into the phone, he wont be able to login anywhere else AT THE SAME TIME.

Interpretation = live translation by people for people
We specialise in organising and running events with interpretation.