Showing results for 
Search instead for 
Did you mean: 

Cannot Detect Microphone on Mac Mini m1


I am using:

Mac Mini M1

MACOS 13.1.1 Ventura

Zoom 5.14.2


Rooland VR 4HD


Using this setup the Zoom app cannot detect my microphone. The microphone feeds in through a MOTU M2, but I also have a Roland VR 4HD video audio console and it, too, does not work with the microphone.


The video inputs fine through the Roland.


The MOTU is listed as a choice for input in the Zoom audio preferences, but the microphone check shows nothing and the test does not move the indicator. Same with the Roland. Neither device produces any error messages.


Audio OUTPUT, on the other hand, works just fine on the MOTU. Playing the Test Audio on the Zoom app comes through correctly on the MOTU


The Mac System Settings/Audio have specified the MOTU M2 for input and output. The Audio settings is seeing the microphone, since inputting sound to it moves the indicator in the System Settings/Audio.


So it's just the audio input that cannot be detected by the Zoom app.


I wonder if it is a bug with the Mac Mini M1. I previously used a Mac Mini Intel with all this hardware with no problems.


I have uninstalled and redownloaded and reinstalled the Zoom app. I have tried with and without the optional MOTU M2 Mac driver.


Help would be greatly appreciated.



Having the same issue with my MOTU Microbook Iic.  Used to work fine with Zoom, now no microphone input.  The output is just fine.  The MOTU audio device works with every other app on my MAC, but not Zoom.  I too removed the library folder, deleted the app, reloaded a fresh version.  No joy.  Any help would be greatly appreciated. 

Community Champion | Customer
Community Champion | Customer

If you have confirmed that the device works with other applications on the same Mac (please confirm this!), you can try 'tricking' Zoom into using an aggregate device that is made up of inputs from the MOTU. This may resolve any CoreAudio discrepancies.


More info here:

When it comes to Macs, the Audio-MIDI settings utility is going to be your best friend.

This is what worked for me.  I created an aggregate device that was just the MOTU M2 and selected it in Zoom.  Got both channels going at the same time.  Thanks, @bstrelko