cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with the New Zoom Toolbar in Whiteboard on PC

freebie73
Listener

I am struggling with the updates to Zoom that happened yesterday. I have a PC and use the whiteboard all the time.  The new toolbar is now located on the left side. My first issue is that I cant seem to drag it any where else.

Secondly, when I click on the pencil, the option box appears. But the box will not go away. It should disappear when i start drawing but it doesn't. I stopped the "share" and the option box was still on my screen over top of a web page. The only way I could get it to go away was to end the meeting.

 

Also the eraser is SUPER SENSITIVE.  I go to erase something and other items disappear. This is really annoying. I then have to redraw the parts that disappear. Very unprofessional when working with a client. Please fix the eraser issues!

 

I couldn't for the life of me figure out how to submit a ticket. I have the $15.99/month plan so I can't talk to a live representative. If its true that I can submit a ticket, then make it easier to find how to do so. Thank you.

30 REPLIES 30

Kevin_A
Listener

Having the same problem. I use Zoom to teach classes and after several years of working with the interface this has completely disrupted running classes. It has added some steps which make things take longer and the eraser sensitivity is ridiculous. The product now works differently than it did when I paid for it. I will most likely be switiching to MS Teams and requesting a partial refund as there is still half a year left on my subscription.

It’s good to know others are having the same issues. I’ve used zoom for teaching online since 2020 and no problems until this new update appeared 2 weeks ago.  My online lessons have been completely disrupted.  I’m not sure how I can teach using teams though. Thanks

Ditto. This new toolbar is very insistent on showing up on the left side of the page and not leaving or  moving.  That and the eraser is very non-responsive to what you want and instead erases what it wants to erase.  It has taken a week of sessions to figure out that I can't relocate it because I kept forgetting that I couldn't until I got into the session, then it wasn't the time to be playing around. Tonight I got into Zoom to see if I could fix it, and it's not happening without another "repair/update" or some direction from others having the same problems.

Where do you teach? 

jwtutor
Listener

I had to mess with the new toolbar and found that it will snap to either side or the top or bottom, but only if the background turns blue. I'm not happy with it as it forgets where the toolbar was was if I stop sharing for a moment and I have to move it back.

 

The eraser is beyond super sensitive for me, it sometimes erases stuff nowhere near what I'm erasing.

Ditto about the eraser.  How did you get the toolbar to snap to the top/bottom?  Mine will only appear on the left side and is immovable.

I grabbed the toolbar with my mouse and dragged it where I wanted it. I don't have that version installed anymore so I can't give any more details, though you do have to have the checkbox that says "snap to edge" or something similar checked or it won't work.

11/11/2023 Update: My re-installed tool bar worked great!  Then this week, back to the mess.  The client can still use the toolbar, but it's extra steps for me to use it bc it automatically sets it on the right side of the screen, interfering with the picture and/or whiteboard.  I can change it to be on the top, but I have to change it everytime I want to use it.

 

Plus, in order to do a few other tasks, like control the sound or pause on a shared video, you have to click the toolbar off, then back on again, then of course, reset it where you want it.  Of course you could "pause" the sharing, but I don't want to pause sharing. I just want to pause the video to write on it or control its volume. 

 

Who are their team members making all these glitches?  Plus, AI AI AI - I don't want AI.  You have to click off that promo as well ever time you log in.  Why can't it just be an option to choose if you do want it rather than pushing it in our faces to "x" out every log in?

 

I wish Zoom would permit an old version option.  That would solve the issues for those who don't want or need all the upgrades.  We're busy enough with what we're already doing. We don't need to have to fiddle with our primary tool every time we log in or spend literally months trying to find another option that works.

 

If you answered questions, that would also be helpful.  People want to know if they upgrade, it will work as expected. But I get many Zoom updates daily that show a degradation of services.  Why would anyone upgrade? 

jwtutor
Listener

I found a link to older versions of Zoom here: https://community.zoom.com/t5/Meetings/Revert-to-Old-Version-of-Zoom/m-p/91097

 

The most recent version that doesn't have the problems with the whiteboard is 5.15.11

 

I had to manually remove the old version of Zoom on my Windows 10 machine (by typing in "add remove program" to the search bar, then choosing Zoom to uninstall), but then I installed the old version with no trouble. Just make sure you uncheck "automatically update" and tell Zoom to not ask you to update again after your first meeting.

 

I don't know anything about Macs, so I can't help there I'm afraid.

 

Hopefully they'll fix it soon as the newer version seems more stable, but with the terrible whiteboard functionality I'll live with less stable.

 

You all can also file a ticket under My Account > Support Dashboard to help get their attention.

If you go to the old version, does that delete your scheduled meetings?  I hesitate to do anything else now in Zoom with this new update.  I don't want more things that will need fixing or re-doing.  Thank you for sharing the tip.

I don't know as I don't use the schedule.

I successfully uninstalled and reinstalled a prior version of Zoom - something like 5.12.2 (?) which was the earliest allowable installable version.  I also unclicked the boxed for Auto updates. Thank you for the tip.

 

I tested it in a meeting with myself which was successful in obtaining the prior toolbar in its former location. I will test it tonight with a client.  We shall see! 

 

All hope is not lost!  Grateful for being able to step back in time... where things are working as anticipated.

 

Thank you!

XadrezValle
Listener

With the new toolbar, when I click to draw a new arrow, the already deleted arrows apear again, disturbing the explanation.

L7
Attendee

Ditto.  The most recent update is very annoying.  I do not like the toolbar showing up on the left side of the page.  It's completely disruptive. I'm glad I'm not the only one having issues with this. Also, similarly, the pencil bit from your attachment also shows on my screen as yours did.  And... the eraser erased my marks rather than the client's marks, then it erased the client's previous marks instead of the ones I was tapping.  I had to redraw what I'd done because the back button replaced everything, not just the previous notation.

I don't know why this update was done.  "If it ain't broke, don't fix it." 

I have successfully updated Zoom by uninstalling the recently updated version and re-installing a prior one to place the toolbar in its prior location.  So grateful!  Will test it tonight with the client, and hopefully that will work with them, too.

S_kaur
Listener

I’m having the same problems. Saw the ‘upgraded’ toolbar when I started teaching a new class and found that it was stuck to the left of the screen. And the popped out dialog boxes refuse to go back in!

Very inconvenient- I have to keep going back and forth with the toolbar and trying to get past the pop-outs 

And today the eraser had a mind of its own! Very annoying -so much time wasted trying to deal with these issues 

Another poster shared a solution which a number of us have successfully used. Uninstall Zoom from your device/s.  Go to the link that supports your system: You can download older versions of Zoom meetings here for Windows:  https://zoom-us-zoom.en.uptodown.com/windows/versions  and here for Mac: https://zoom.en.uptodown.com/mac/versions

 

When you choose a previous version (I had to go back to 5.12.2 and wasn't able to go back any further, be sure to UNCHECK the box that says "Auto-update". It will also send you pop-ups to "Update now" - don't do it, or you'll end up back where you were.

 

You will take your system back to a previous, user-friendly Zoom version and celebrate!  This works.

Best wishes!

Mark-M
Listener

I am having the same problem with the eraser erasing too much.

 

I teach a lot of math, so having my Wacom tablets working properly in Zoom is critical, and it is the Zoom update that caused the issue.

 

I experimented and found two temporary solutions:

 

1. When you erase something, about 5 or 6 things that you haven't erased disappear along with what you intended to erase. At that point, click the undo button until everything comes back, and then try once again to erase the item you intended to erase. It should erase correctly now without affecting anything else. This is a painful workaround, but when you teach a lot of math, you MUST have a workaround.

 

2. A better solution. I have a Pro license but also pay an approximately $3 a month more to get unlimited whiteboards. I've noticed that the issue only seems to happen with the Zoom standard (old, traditional) whiteboard. If you click on the "Whiteboards" button and open a new whiteboard (not the standard) one, the erase function seems to work fine. This is a great relief for teaching math, as everything works again. However, the toolbar and the drawing colours are slightly different - it takes some getting used to, but it erases correctly.

 

An additional note: A Zoom update about a year ago introduced the exact same problem with "erasing too much". The solution at that time was to turn the "Microsoft Ink" setting on or off in the Wacom settings. I tried that this time but with no luck. I cannot find any way of making the "erase" function work properly since the new Zoom update in mid-October 2023. As a result, I am resorting to the above two workarounds detailed above.

 

I also teach math and this is driving me crazy! I did find that the undo works, but it is a pain. Also, my students are doing the same thing.

L7
Attendee

If you uninstall Zoom and reinstall a previous version, then you will be able to resolve these issues.  You can download older versions of Zoom meetings here for Windows:  https://zoom-us-zoom.en.uptodown.com/windows/versions  and here for Mac: https://zoom.en.uptodown.com/mac/versions

 

Credit appropriately given to @colin_thames for this resolution in another thread.  This also costs nothing.  And... the toolbar is back on the top again.

bstrelko
Community Champion | Customer
Community Champion | Customer

While it's a sufficient workaround, installing an older version of software is not actually a fix for the issue.

 

Please be sure to lodge your issues with the latest version of Whiteboard in Zoom Client directly to Zoom Support (and not on the customer support forum - I realize not every plan has access to the same support channels) for the best chance of getting a dev team on this and better functionality in a future release!!

If Zoom Support would respond to issues, that might help, but they don't.  And... the "workaround" was working until this past week when I was required to update.  Zoom would not permit me to choose "Update later".  Perhaps they found the re-installation was working for a number of us and decided to kick that can. 😞 

You mentioned a "future release," but what Zoom does not seem to understand that many of us who are not large corporations, rely on the very basic functional aspect of being able to mutually connect with clients with good AV and share our screens. It's paramount to our living.  So to say that "future releases" will "give us a better chance of getting a dev team on this and better functionality" is not really helpful although I'm sure you were intending on being encouraging.  It's not when you literally cannot function using the same basic tool you've been using for quite some time because it keeps changing. Not all of us need the changes!  We need mutual access between ourselves and those with whom we are aiming to meet with clear audio-visual, screen sharing, and the basic whiteboard. 

We don't need or want AI. 
We don't need all the fancy schmancy add-ons.

We don't need the toolbar lit up blue.

We don't want the toolbar taking over our screen and getting in the way visually.

We don't want to spend literally months trying to resolve what wasn't broken before Zoom "fixed" it.

We don't want to lose more customers/clients due to Zoom's updates.

 

We need mutual access between ourselves and our clients.

We need A/V to work well when everyone logs in.

We need to be able to screen share and use the basic toolbar.

We need the toolbar out of the way of our screens!

We need to be able to use the basic whiteboard.

 

I'm sure others might add more. 

This is my "Christmas Wish List" regarding Zoom. 

Can Zoom deliver?  (What they used to deliver?) 

Santa wants milk and frosted cookies, not high, pea protein tofu bars with alfalfa sprinkles and a celery smoothie. 

 

Thank you.

 

Please stop fixing what isn't broken.  Please offer Zoom in its basic form as it served many of us for so well these last few years - without all the hubaloo.  I literally lost clients over these updates. I cannot afford that to happen.  I spent the summer trying to find another mutually reachable a/v format.  Gratefully, I found one that works - not as well as Zoom, but when Zoom doesn't work, then anything else is better. 

 

Please extend a version of Zoom without all the updates, or allow the previous versions to be used.  At some point updates just become superfluous. 

When is it going to be fixed? Why do they roll out a new product that doesn't work properly? It really is a big deal if you are a math teacher. I chose the Zoom platform because I like the way the whiteboard works. Currently, I do not like it.

AliVefaSerce
Listener

This is a bug. It is fixed in latest version 15.6.5. Uninstalling and reinstalling the app (https://zoom.us/download) will solve the problem...

S_kaur
Listener

The new update has fixed the eraser and the dialog box issues. The toolbar placement issue remains though 

td78
Listener

I've had the same problems with the super sensitive eraser.  I was unable to download older versions as advised here.  So I removed my current version on my Macbook Air and downloaded Zoom again from the Zoom website.  Perhaps they fixed it more recently as the eraser finally works!

jddins
Listener

Yep.  Same problems here with this new toolbar-eraser erases things all over the place I don't want erased.  The previous one was so much better.  Zoom, PLEASE bring back the previous toolbar.  This one is pathetic.

Palmer
Attendee | Zoom Employee
Attendee | Zoom Employee

Hello! I'm a product manager from the Zoom Whiteboard & Annotation team. Thank you for your feedback! We reviewed your comments and wanted to share the following:

  • Eraser is too sensitive - This bug was fixed in 5.16.5. If it persists please let us know!
  • Pen flyout remaining open - We were unable to reproduce this issue. Does it still happen on your client? If so what version are you are?
  • Toolbar stuck to left side of screen  - There is an option to dock or freely place the toolbar under the more options. We are reverting this setting default back to free placement in our next Client release 5.17
  • Toolbar does not remember where you left it - We are going to remember toolbar placement in our next client release 5.17
  • Control desktop applications while annotations are active - You can switch to the pointer tool to interact with your desktop while annotating, however we are starting some investigations to make this a more seamless & intuitive experience in the first quarter of next year!

Once again, thank you for your feedback and sorry for the slow response. 

-Palmer

My clients are leaving Zoom - that was the final "fix" last week because it's not working. I have two remaining clients using Zoom.  We had to find something else that would give us the basic successful functioning and connections we needed without weekly issues during the meetings.  It's disappointing because the new products don't work as well.  But it is what it is.  I'd rather keep clients and leave Zoom than try to stay with Zoom and lose my remaining clients.  We truly rely on the connections it was providing.  So a "future" release will no longer resolve these issues, especially when they weren't "broken" in the first place.

 

Had Zoom allowed us to work off a previous install - as I had successfully done for a few weeks to a  month, then I could have stayed.  But I was required with a forced update to take a new version again. 

Hello Palmer,

 

I'm reaching out regarding the recent issues with the Zoom Whiteboard toolbar. Like many others in this thread, we are experiencing a significant problem where our students can no longer see the toolbar at all.

 

Previously, it was visible on the left side of the screen, but now it has completely disappeared for participants, while still being visible to the host.

 

To address this, we have taken several steps:

1. We verified that user permissions had not been altered and confirmed that participants have annotation permissions enabled.
2. Additionally, for a teacher who heavily relies on this whiteboard functionality, we upgraded to the "Zoom Whiteboard" plan, hoping it would resolve the issue. Unfortunately, there has been no change, and we are unsure if this upgrade was necessary.

 

We are using Zoom version 5.16.10 (26186) on Windows 10 and 11 systems for both hosts and participants.

 

We are seeking any advice or solutions that might help us restore the whiteboard toolbar for our participants. It's crucial for our teaching process, and its absence is severely impacting our classes. If you have any suggestions or have encountered similar issues, your input would be greatly appreciated.

 

Thank you for your time and assistance.