cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Room - Intune Kiosk Mode issues with Controller on TouchScreens

rodrigolangella
Listener

Ok, It seems like I'm the only one here with this issue so I'll try to get as much info as I can.

 

We are in the process of having our infrastructure migrate to AzureAD  and Intune and get rid of our local AD services.  Now I have to create policies that will allow Zoom Room on dedicated devices to Auto Logon, Install Zoom Room ( if not installed) and Open Zoom Rooms automatically.

 

I've managed that by doing the following:

 

  • App Deployment configs  in Attachment. 22-08-26 at 11.01.52
  • Kiosk Mode intune Configuration:  22-08-26 at 11.04.39

 

Auto Login and installation went fine, however and it opens it Zoom does not detect its a touchscreen device, the it ask me to pair with a Controller ( as per screenshot) .   Touch Screen is not disabled, I can still use to navigate through the screen. 

 

This issue only happens when using via Intune in Kiosk mode.  Clearly the Kiosk mode is blocking something to happen, not sure what. 

 

Does anyone know why? 

 

I can deploy powershell scripts to change a config file if this is the case. 

 

 

 

0 REPLIES 0