Showing results for 
Search instead for 
Did you mean: 

Call control not working on Poly Headset


Hi, we have Poly Voyager 4230 UC headsets connected to Macs but the answer button does not pick up any Zoom Phone calls into the client. I've tried using bluetooth connection only, the supplied bluetooth dongle, the Poly Lens software as well, toggling the Sync buttons on headset option, but nothing works. Speakers and Mics work fine (but Mute on headset is not reflected in the client). I paired the headset to a phone and could use the answer button on the Zoom Mobile App on a Zoom Phone call, so the button isn't broken. This is meant to be a Zoom certified product so annoyed its not working fully.



Hi there. I'm with Poly. Please contact our support and open a ticket so we can try and troubleshoot your issue.  Hope we can get your issue sorted out quickly


We have this problem to did you ever find a way to make the headset answer?

No really. the problem is intermittent. On a fresh Mac (no poly software installed,  just Zoom) it worked. On Mac being used for a while it sometime works, sometime doesn't. One thing I noted if the Poly software is installed it doesn't work at all, even after uninstalling it...


Note: you have to use the supplied USB dongle, I got much better success with that instead of pairing the headphones directly to the Mac.