Showing results for 
Search instead for 
Did you mean: 

notification sound when someone joins/leaves


I turned off notification sound when someone joins/leaves in settings online, but when i’m in a meeting on the app the notification sound continues. How can I turn this off? 


Community Champion | Customer
Community Champion | Customer

Hello. Try turning it off in the app. When you are in a meeting, open the Participant panel, click the three dots, and make certain Play Sound when someone joins or leaves is not checked. I added a screenshot.  If this answers your question, please click Accept as Solution.

Now, in Zoom online, you indicated you turned off Sound notification when someone joins or leaves. You want to make sure it is off. Meaning not blue. I would update the Zoom app, which should sign you out, and then sign back in. I hope this helps. 

Is there a way to modify a recurring meeting so that there are no sound notifications when someone joins a meeting?


i have the same issue, i did all those steps (including turn off online, not blue) i'm not the host or co-host, so i dont have full access to the participants panel. are there any other work around?