Showing results for 
Search instead for 
Did you mean: 

Zoom keep charging (error 5003 ) in mac


Hi, I recently reinstall zoom and after that I can't enter neither a zoom meeting or mi account it says that is a connection problem but i know my wifi is working i can use other plataforms like meet or team, i also check my firewall and give zoom the permits.



Zoom Moderator
Zoom Moderator

Hey @antoniablanco, error 5003 is a network-related issue. You can check this article here and proceed with the troubleshooting from there! 

  • If you are on a network with a firewall or a proxy, please contact a network administrator to check your Firewall and Proxy Settings.
  • Antivirus software like McAfee Web Protection or AVG may be blocking your connection to Zoom. Please try to disable the service and try again.
  • Check with your Internet Service Provider to check that you can connect to the Zoom service.

I hope this helps you out! 

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!

I've tried everything and Zoom is still unable to connect. 


-uninstalled zoom multiple ways

-reinstalled zoom and restarted my computer

-tried different wifi networks

-changed my DNS

-made sure my firewall and VPNs were off

-tried logging in to multiple accounts

-my iPad will connect on the same wifi network that my 2019 Macbook Pro will not


Are there any solutions to this that I haven't tried?? I'm desperate.


i have check all thats above and still get error 5003 and on also on a mac


Me too!


I'm not sure what to do. Has anyone tried anything else?


I'm also getting 5003 error on my mac. It started on Tuesday afternoon for me. Other computers (iphone and PC) are connecting just fine on this network. 

Completely uninstalling the ZOOM app and reinstalling fixed this for me. 

I've been having the same problem for 2 days now, also only on my desktop app. I can still log into my account and Zoom still works on my phone. I've tried:

1. Uninstalling and reinstalling

2. Turning off my antivirus

3. Completely deleting my VPN

4. Changing DNS servers

5. Switching from LAN to WIFI

6. Initiating the start of a new meeting from a different browser

7. Joining someone elses' meeting and not just my own

8. Rebooting my laptop

9. Power cycling all my network equipment


All of that failed with the full support of two far more technical IT support folks.


The only thing that got the Zoom desktop app to work again was to create a new admin profile on my laptop and logging in from the new profile, which obviously requires me to move, reinstall and recreate everything from my original user account.

Same thing happened to me as well.  Only solution worked is to create a new Admin account in Mac. I don't think that is the correct solution for this. So what could be the reason for this issue? 

Same here. I did everything because I´m tired of changing my account just to use Zoom. I  bought a computer to fix the problem. 

I could not solve the problem even with a new computer, maybe because I installed a backup. I have a Mac Mini.  I wish someone had a solution. Help, please