Showing results for 
Search instead for 
Did you mean: 

Zoom ignores Logitech / LogiTune camera settings


I recently upgraded to a new Macbook Pro with Monterey, and since then Zoom has been giving me problems with the webcam I use for my home office.


I use a Logitech c922 camera with the LogiTune software to crop the camera to focus only on a part of my home office background. However, every time Zoom grabs camera access (including starting a meeting, turning the camera on and off, or even going into video preferences), it treats it as if I am using the default camera settings, ignoring the LogiTune setup.


I can restore the settings by going back to the LogiTune setup process (at which point Zoom recognizes the settings I put in beforehand), but I don't want to be showing my full background for the first 10-15 seconds of each meeting I have.


This is also *only* a Zoom problem -- all other applications that use the camera accept the LogiTune settings without issue. This is also an issue with alternate Logitech software (G Hub) that again works with all other programs.


This issue might be related to another unsolved problem with Logitech cameras not working in HD on new Macs ( since the solutions seem to be similar.


But has anyone found settings in Zoom that can be changed to fix this issue, or any other workaround?





No fix. Frustrated. Waiting on Zoom to update, but it's a surprisingly long time coming given the popularity of the camera. Had wondered if it was an macOS thing (in case Zoom was forced to implement something Apple gave them) but it seems like every other vendor manages to make the camera work in their software.


Workaround is to open Zoom and start a call, then launch FaceTime or PhotoBooth. These then take over the camera, and the resulting stream (i.e. without the quality problem visible) is also pulled through into Zoom. Going the other way around (i.e. open FaceTime then open Zoom) will degrade the video in FaceTime. Also, remember to open FaceTime once you've actually connected to your call - opening it when you're still on Zoom's video preview screen will fix that video, but won't then apply to the call video itself.


BTW there are references to it being an SD vs HD problem, but it's not - the quality is poor in either mode, and it's much more a "softness" or colour blocking issue (a bit like the 'touch up' option but turned up way too high).


Just bumping this.  Having the same issue, and using the Logitune software workaround.  Would be nice to get this sorted out.




**I am able to control my Logitech c922 camera (to zoom in/out, focus, brightness, contrast, etc) ONLY when I launch and manage the Zoom meeting by using updated Logi Tune software. That was a win and only took me 3 hour chatting with Logitech customer service to figure this workaround out. The old Camera Settings app does nothing.


However, Zoom needs to make an update on their end of things because when I join a Zoom that someone else manages, I have ZERO control over my camera. I will try the suggested FaceTime or PhotoBooth workaround (and post again if it works), but can't imagine that as a long term solution.


I'm experiencing the same issue - once I open the zoom call it ignores (logi tune / g hub) zoom settings. If I then open (logi time / g hub) and adjust the slider then zooms camera view is updated.

Can we please get this resolved?


I have the same problem on Windows 10 with my 920e. I have to reconfigure my LogiTune settings every time I run Zoom, although changing any one setting will cause all of them to apply.


Oddly Zoom doesn't seem to be using default settings, but something else? For the first 10-15 seconds on every call (before I fix it) my face is completely blown out white and oversaturated. Maybe these were the camera settings that were active when I first installed Zoom?


Google Meet and OBS do not have this problem, only Zoom does.


If you have this problem, maybe try reinstalling Zoom or deleting your user data files wherever they are, maybe you can force it to use new default camera settings.


I have this issue, too.  Want to be able to make more webcam settings than the Zoom video preferences allow.  Tried with latest Logitech G Hub version (2022.6.271036), Webcam Logitech Brio and macOS Monterey (12.4)  on M1 iMac.  Added Zoom as an application in G Hub but the G Hub webcam settings do not do anything, nor do I see the video from the webcam in the G Hub webcam settings.


Same issue here, this is affecting me badly because I specifically bought the camera for better zoom video calls.


I'm having the exact same problem mentioned here, as well as the one discussed over here.  Zoom is essentially downgrading a camera that works great, and the only solution is to open the LogiTune app every time a new Zoom meeting starts.  


Please help!


Seeing similar things. My Logitech Brio will work with Zoom by default but it's lower quality. Then, after turning on LogiTune, the camera will correct, but then freeze or blackout a few minutes later.

Zoom is disregarding the LogiTune settings and really only works reliably without them. Such a shame since I took the time to upgrade my home office and the primary app for using my new camera is Zoom.


This is really annoying 


Yup, me too. I'm on MacOS, latest zoom client.

Agreed.  Brand new Mac Studio, latest LogiTune/Zoom.  When I start Zoom, it ignores LogiTune.  Then I CAN adjust the image in LogiTune but it is really choppy to work with - like the LogiTune app is wrestling with Zoom over who's in charge.

Zoom really should look into this and the C920 HD just makes the person look tiny by default.


I'm experiencing the same issue with logitech Brio. It's so frustrating to see the issue persisted for so long. PLEASE FIX IT!


I'm experiencing similar issue but on a PC


Add me to the list of angry Zoom subscribers. The absence of real controls for mainstream cameras is unacceptable. The Logi Tune app connection to Zoom is not rock solid. We pay for well-crafted software but not getting it.


I found this reddit thread -- -- which suggests making sure HD is checked in zoom preferences -> video settings.  Played with it for five minutes, and it seems to work for me.

It works for me

What OS? What version of zoom & logitune are you using?

macOS 12.6.2

Brio - firmware 2.0.58

logitune 3.0.99

Worked for me, too.  THANK YOU FOR POSTING THIS!!!


That didn't help me. HD was already set for me. 🙁

Same here; HD is already set. And this issue just started for me when I "upgraded" LogiTune. Never had it before.

This is STILL a problem! I had figured a work around -- don't ask me how, but it was like 4 steps I had to do in a specific sequence after a Zoom meeting was live -- but now, after the LogiTune *upgrade*, it's really a problem. We need a FIX!

I'm having the same problem. (1) Logi Tune isn't even letting me customize zoom settings anymore — it chooses its own (which is better than Zoom's default, but not where I'd set it); (2) Zoom ignores Logi Tune's zoom settings until I turn on video in Zoom (or go into Zoom's Settings and go to the video preview) and then (re-)start Logi Tune; (3) every time I turn video off in Zoom, I have to go through these steps again. This is all a step backwards from the previous version of Logi Tune, which at least allowed me to customize how much the camera is zoomed in.

(adding: I use a C920)


It's also a problem in Windows 11  😞



Bumping this!


Same issue here - anyone find a fix yet? Pretty disappointing this thread is over a year old with no attention from Zoom...

I was one of the original complainants as Jim 45th. My handle got changed to this, however. With the most current versions of Zoom and LogiTune, I can control camera settings in Zoom. using LogiTune. Can't explainwhy, only report that it does. 

That's good to hear @jimonboca! I suppose I should have been more specific with my problem - I'm using the Logitech G Hub software to apply camera settings (I believe it's intended to supersede LogiTune, could be wrong though!). Once I have Zoom open and have entered a meeting, I'm then able to use G Hub to make the required adjustments. The problem is, everytime I close the Zoom program, and sometimes just when entering a new meeting, things go back to default and I need to enter G Hub again to re-apply the settings I need. At least I can get there I suppose, but it would be a way better user experience if Zoom wasn't overriding the G Hub settings all the time!


Having the same problem.  However my problem just started last week (about 2/16/2023).  It had been fine before then.  No hardware changes or recent updates.

- Windows 10 (up to date)

- Logitech C615

I've tried various Zoom setting changes but still the cam is zoomed way out.

I switched over to my laptop with the same Zoom account and the laptop camera is fine.


I have additional detail to add to this, as well as requesting a fix. I have users with Logitech BCC950 cameras experiencing similar issues. All my users are on Windows clients, and we have narrowed down the cause as occurring any time that the Group HD setting is turned on. If this setting is turned off, the issues do not occur. If the Group HD setting is ON, my users' cameras will reset their zoom and other settings any time that they are pinned by another user during a meeting. This does not occur if the Group HD setting is turned OFF. Please help!


Just got the C922 Pro camera and realise this problem. Settings all done via LogiTune but when I start Zoom, it ignores these settings. Workaround is to click on the LogiTune app to "reconnect" the camera, wait a few seconds for Zoom to accept the LogiTune settings again. Very annoying

I would like to upvote this. This is particularly annoying for us mac users. 

c922 camera and this exact situation. Zoom looks blurry as default, HD checkbox etc. Need to load logitune and then click through items to get to the camera controls/preview for the camera. logitune -> devices -> select c922 -> wait for it to load, and then watch as logitune takes over the driver.

Its so annoying im almost at the point where i need to buy a new camera. 



I've been having this issue for a long time as well. I have a semi-solution for it, which is to use the browser version for zoom. It worked for me. Hope that helps some of ya'll.


I will definitely give this a try. Thank you. 



To resolve the issue of video settings being overridden, I suggest going to Video Settings during a Zoom call and selecting the radio buttons for Original Ratio, HD, and Mirror My Video. This should do the trick!

that works.. thanks!

This didn't work for me. The problem seems to have gotten worse with the update to version 3.5.173 of Logi Tune.