cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom gallery isn't working properly.

riverasil
Listener

Hello! The Zoom gallery isn't working properly. When participants join the session, the resolution or size of each person's image is smaller than the available gallery space for each one. It looks like a "picture in picture" in each space assigned to each participant.

Zoom It's updated to the latest version.

Thak you!

9 REPLIES 9

CarlaA
Zoom Moderator
Zoom Moderator

Hi @riverasilthank you for creating your first discussion, and welcome to the Zoom Community!

 

Could you please provide us with a screenshot of what you currently see? This will help us to better understand the issue you are experiencing. 

 

Thank you! 


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

Thank you. I Still have the problem. I can't hace zoom mettings properly. I think that might be the update of Zoom, because everything started there.  Thank you.

Hi Carla

 

I have the same problem and have had for best part of 2 months. Do you intend to fix it - please let me know as there seems to be no progress, according to the community  forum.  Thank you and rgards

riverasil
Listener

Hello! Thank you for your answer.

I can't add a picture.

The systmen does'nt alowe me.

But I can descrive it: As participants are added to the Zoom gallery, the images corresponding to their cameras shrink, occupying only 10% of the respective box. I hace the screenshot, but I cant add it to these answer. Thank you

 

Thank you for the update @riverasil. Our engineering team is looking into this, and I will make sure to update you as soon as I know more! 


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

Hello! I still have the problem. Can you help me?

Hi @riverasil, our team is still investigating the root cause. I will make sure to update you as soon as the issue is resolved. 

 


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

lkitt
Listener

I am also having this problem since the upgrade.

lkitt
Listener

Any luck figuring this out?