Showing results for 
Search instead for 
Did you mean: 

Zoom client doesn't start/work


Hello, after updating to Windows 11, my Zoom client won't launch or rather won't operate. According to my task manager, the client is started but I can't start/participate in a meeting nor see the app.

I have already tried reinstalling the app and deleting the browser plugin.

Is there anyone who knows this problem and may be able to help?

Thank you very much in advance.


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Are you getting an error message?  Or it is just not allowing you to see the Zoom application?

No error message.  The application icon flickers momentarily, but exits so quickly it doesn't even show up in task manager.

Oops, replied in the wrong place, sorry.


I don’t know what’s happening its doing it to me too getting an error


I have an AMD running windows 10.  When I tried to install the app or load it, the app would briefly start to load then exit immediately.  The installer didn't seem to complete normally, probably because it couldn't launch the app.  After trying everything I could find, I installed the 32 bit version, and it's working perfectly now.  My guess is that there is a compatability issue with AMD processors, and this would only affect Windows 10 users (since Windows 11 does not support AMD).

Is your computer OS 64 or 32 bit?


jayabel, Is you computer OS 64 or 32 bit?

Windows 10, 64-bit.  But when the world was updating to Windows 11, my computer had to stay behind because my processor (AMD Athlon) isn't supported in Windows 11.  So that's why I think its a processor compatibility issue.  But it's super weird that there are no error messages, event logs -- nothing.  The program would just quit and that's that.  Now, with the 32-bit version, everything seems to be fine.  I suppose it could also be some tomfoolery in the registry that got fixed by overwriting the 64-bit installation, maybe it would work now if I switched back to the 64-bit version, but after what I've just been through I'll leave that exercise to someone more brave.

Thanks.  I have the same hardware and OS as you.  Also the exact same behavior.  No errors or anything to give me a clue to the problem.  I had not thought of trying the 32 bit version, but am very grateful for your solution, as I have now installed it and the 32 bit seems to be working fine and I have Zoom back.  Thanks a ton!