cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom automatically muting itself

Jayant
Listener

Guys Help Please.

The stupid zoom automatically muted itself and the entire class I took got wasted. I totally remember checking the audio connection at beginning and even the participants confirmed they could hear me loud and clear and then suddenly at the end when I check the chat I see that my voice stopped reaching them long ago. What nonsense is this? When I have not clicked the mute how dare zoom mute me on its own accord? Please fix this bug immediately. I am a yoga instructor, 10/10 times when I take classes for senior citizens the participants have to struggle to connect audio because the idiotic zoom decided to never provide an option to automatically connect audio of users at beginning of meeting. Even if you disable the telephone option and only keep it at wifi/cellular then also like a total idiot zoom needs you to click twice, for elders who are 60+ this is a big struggle to explain via chat that they have to sequentially click twice at different prompts just to connect their audio. What a pathetic service. I am even a premium user why the heck is this pathetic service being given to me? Switching to google meets if this stupkd bug is not resolved in next update. Thanks (with No Thanks). Zoom Team.

1 REPLY 1

RachelGomez123
Participant

I would suggest you refer to the below steps and check if it helps to resolve the issue.

1. Please press the Windows key and type in Settings and press enter.
2. Navigate to System > Sound.
3. On the Right side click on Microphone privacy settings.
4. Scroll down and under the "Choose which Microsoft Store apps can access your microphone" toggle off the 'ZOOM' app.
5. Restart your computer, and when it boots up, check to see whether or not the problem has been resolved.

 

Greeting,

Rachel Gomez