Showing results for 
Search instead for 
Did you mean: 

Windows Desktop client refuses to open


(Not sure if Collaboration tools is the right topic but system seemed to suggest that.  The real topic is the same as the post subject.)

Suddenly 1/30/23 while traveling to my dad's funeral and trying to zoom the proceedings to relatives around the world zoom desktop client refuses to open.  I tried creating my own meeting, i tried having someone else invite me to the meeting, i tried re-installing zoom, nothing worked. The pop up comes up saying 'Open zoom launcher' and clicking the button dismisses the window, but then nothing happens.  Same result by trying to open the desktop app directly.  Same result everytime since then i have tried to join a meeting.  Same result by logging into my account and creating a new meeting and trying to start the meeting.  Nothing!  Went thru all the suggestions of the chatbot including deleting the data folder in the User App Data folder.  Nothing works.  Works fine on a different computer set up essentially the same way.