cancel
Showing results for 
Search instead for 
Did you mean: 

Weird Audio issue

chb0orazoom
Listener

I am experiencing this weird issue with my audio, where in if I enable audio on my computer, I get this screechy garbled sound (uploading a sample). Here are the details:

 

  1. It occurs regardless of if I am using the app or the webclient
  2. it occurs regardless of if I am on VPN or not
  3. It occurs regardless of which zoom account I use (anonymous, logged in as personal, logged in as professional)
  4. It only occurs on my work computer (Mac M1, 2022) 
  5. It occurs on any output audio device connected (Monitor speakers, internal speakers, bluetooth)

 

System details:

$ uname -a
Darwin cbongior-mac 22.6.0 Darwin Kernel Version 22.6.0: Wed Jul  5 22:22:05 PDT 2023; root:xnu-8796.141.3~6/RELEASE_ARM64_T6000 arm64 arm Darwin
$ system_profiler $(system_profiler -listDataTypes | grep Audio)


Audio:

Devices:

LG ULTRAWIDE:

Default Output Device: Yes
Manufacturer: GSM
Output Channels: 2
Current SampleRate: 48000
Transport: DisplayPort
Output Source: Default

1080P Pro Stream:

Default Input Device: Yes
Input Channels: 2
Manufacturer: Unknown Manufacturer
Current SampleRate: 16000
Transport: USB
Input Source: Default

MacBook Pro Microphone:

Input Channels: 1
Manufacturer: Apple Inc.
Current SampleRate: 96000
Transport: Built-in
Input Source: MacBook Pro Microphone

MacBook Pro Speakers:

Default System Output Device: Yes
Manufacturer: Apple Inc.
Output Channels: 2
Current SampleRate: 48000
Transport: Built-in
Output Source: MacBook Pro Speakers

Microsoft Teams Audio:

Input Channels: 2
Manufacturer: Microsoft Corp.
Output Channels: 2
Current SampleRate: 48000
Transport: Virtual
Input Source: Microsoft Teams Audio Device
Output Source: Microsoft Teams Audio Device

ZoomAudioDevice:

Input Channels: 2
Manufacturer: zoom.us
Output Channels: 2
Current SampleRate: 48000
Transport: Virtual
Input Source: Default
Output Source: Default

 

 I am noticing that there is a "Zoom Audio device" installed, despite me having uninstalled zoom. There's also a MS Teams audio device, despite not having teams. I am going to see if I can remove these.

0 REPLIES 0