Showing results for 
Search instead for 
Did you mean: 

Virtual background stopped working


I have just installed Ubuntu 22.04 on my PC, I previously used Ubuntu 20.04.


Since the OS upgrade, and reinstallation of the Zoom client, I can no longer use Virtual Background.


If I go to Settings and select Virtual Background I can see the images available (including some of my own that I added. Then nothing until the "I have a green screen" checkbox. This is actually new behaviour as earlier this morning it showed the colour of the green screen, although it wasn't green and clicking on the colour did nothing, i.e. I was not shown any colours to select.


Confusingly, if I select an image, I see that image as my background while in the Virtual Background menu option. However, when I go to the Video option, all I see as my background is my green screen. Returning to the Virtual Background option also only shows the green screen, not the background image I selected.


This used to work perfectly and the only difference is the new version of Ubuntu - and possibly a later version of the client; I'm running version 5.13.7 (683). Checking for updates states I am on the latest version.


Clicking the Virtual Background setting on my account appears to do nothing.


Any advice gratefully received.





Just to say, I have uninstalled and reinstalled the Zoom client but that didn't fix it.


Based on lack of ideas, I guess I'm the only one with the problem 😞


I have exactly the same issue. My MSI PC  running Windows 10 with an i9 and an Nvidia 3080 is more than capable of supporting this and has done so in the past, but as of about one week ago it is stuck on "none" for the virtual background. I went to the Admin account settings and made sure that virtual backgrounds are enabled, but that has not fixed it. I also tried a reset of the virtual background feature and that also has had no benefit. Is there a chat or phone number to get technical support? It seems that with some update this feature has been broken.


I am here because I am having the same issue.  They worked just fine until I updated my MacOS.  Now it only says "none," I don't even have the option to blur the background.  And when I go to "green screen" it looks atrocious.  I don' t know what to do and I don't see any help 😞


This is only one new issue I am encountering.

I am also getting Zoom failures when I sharemy screen, or sharing pauses for reasons I cannot understand. I am beyond frustrated that for my monthly subscription their isn’t even chat support. I am ready to find their headquarters and go pound on the door.


Same problem here. After upgrading to Ubuntu 22.04 blut blackground stopped working. Important that somebody from Zoom fix this issue.




Virtual Background worked before, I must have done something to stop it? Perhaps I downloaded something I shouldn't have. SO FRUSTRATING. My PC: Intel(R) Core(TM) i3-4330T CPU @ 3.00GHz 3.00 GHz