Showing results for 
Search instead for 
Did you mean: 

Something changed VDI Optimization Now Broken with Mac Users


We have a number users that utilize personal Mac computers to connect to our Citrix VDI environment.  These users have been running fine and VDI optimized with Zoom Receiver Plugin installed.  Now a number of these users are no longer optimized.  We have not updated the version 5.7.2 that is installed in VDI nor have the user made any changes to the Zoom Receiver Plugin version installed on their Mac.  We have tried uninstalling and reinstalling both the plugin and Citrix Workspace and it is still not working.  Is anyone else experiencing this issue and has a fix?


Community Champion | Zoom Employee
Community Champion | Zoom Employee



Hello and thanks for reaching out!!


I'm currently looking into this for you, I'll update you as soon as I get an answer. 



Community Champion | Zoom Employee
Community Champion | Zoom Employee



After talking internally to a couple different teams, the best course of action would be to open a support ticket with Zoom.


In that support ticket we'll be able to dig down to the root cause and get an answer to why this is happening. 


Hopefully this helps!

Hi @crussell 


We have a very similar issue but with newer version of the Zoom/plugin. Has your issue been fixed? If yes, what was the cause of it?





Hi! Guys,


We fixed this issue in Citrix media plugin on Mac in ver5.9.0. Could you try our latest version?

Root cause:

CWA 2111 or above requires every 3rd party plugin a unique UUID, which will ensure the plugin can be loaded by CWA. Before that, 3rd party plugins such as Skype HDX/ JVDI/ ZoomVDI shared the same UUID.


Thank you