Showing results for 
Search instead for 
Did you mean: 

Not possible to disable noise reduction


The microphone is constantly in use. I understand that it is included for noise cancellation. In the settings, I turn off the noise reduction, but it has no effect.

Because the noise reduction is always on, the music that is in the video that is being shown is muted and I can't hear the sound of the video, only the words. It can be disabled only by denying access to the microphone for the "ZOOM" application. But then I can't talk to the participants. Therefore, I have to deny access for the microphone to hear the videos being shown, and when I want to say something, I allow access and it is very inconvenient.



ASUS VivoBook 15. Windows 10

Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi andriik,


this may explain what is happening.


The issue with music and singing being suppressed is due to background noise suppression.

According Office Hours Worldwide panelist, mickey macachor:

Zoom's primary use case is for meetings which is primarily human speech. Thus, the noise suppression facilities built into Zoom is designed to consider music as noise. There is a feature in Zoom called "Original Sound" that allows one to defeat the noise suppression though.

According to support article:

“Note: If you enable Original Sound for Musician in a meeting, all noise suppression is disabled. If you disable Original Sound for Musicians, the client reverts to the noise suppression setting that you chose in client settings, meaning it could be Auto / Low / Med / High.

Using original sound for musicians in a meeting – Zoom Support

The problem is that the noise suppression setting is not being disabled by selecting original sound for musicians. 

The workaround is configure your zoom client:

  1. first set background noise suppression to low for Zoom optimized audio.
  2. second select original sound for musicians.

original sound for musicians options are:

    • High-fidelity music mode: This disables echo cancellation & post-processing, while raising audio codec quality to 48Khz, 96Kbps mono/192kbps stereo. Professional audio interface, microphone, and headphones required.
    • Echo cancellation: Prevents the creation of echoes between mic and speakers. Disable only recommended when using headphones to isolate audio or when playing instruments.
    • Stereo audio: Encodes mic audio in stereo. Requires a stereo-capable microphone or audio interface.




The Original Sound setting that is supposed to disable background suppression is NOT working no matter what combination of settings you use in the desktop app, the mobile app, or the web portal.  The minute you enable Original Sound, the background noise suppression is at it's worst - most aggressive.  Music, other voices in the background, if not suppressed, sound like chirping or like you're underwater with a sort of warbling sound,  Original Sound setting used to work, now for some reason in the latest app version it is counter to descriptions.

Community Champion | Customer
Community Champion | Customer



Check your operating system device manager for its own noise suppression. Most operating systems now have noise suppression and it conflicts with Zooms own noise suppression. You need to turn off the Asus / Window noise suppression. 

You can try the following.

1. right click on the taskbar sound icon > select "Sound Settings" > More Sound Settings > right click on the currently used microphone device > Properties > switch to the "Enhancements" tab > uncheck "Noise Suppression "


2. Right click on the taskbar sound icon > select "Sound Settings" > More Sound Settings > switch to the "Communications" tab > check "Do nothing" >Apply >ok.




If my reply helped, don't forget to click the accept as solution button!

Thanks Frank. I was getting noise suppression on my headphones but not my speakers and had no idea that there was a "hidden" app controlling noise reduction.
I say hidden because I couldn't get to it via your suggestions, the control panel, or any system settings that I could find.
I searched through my menu and found an app called "Acer Purified Voice Control", so it didn't even appear in a search for "sound"!
Anyway, I was able to turn off noise suppression there and that fixed the problem.

Hello sorry if I introduce myself into your conversation, but I have a similar issue that i can't solve.
Working on a Mac M2, (but I tried with a window 10 pc, and it's exactly the same), I'm unable to disable the noise reduction no matter what I do. My audio signal is goinginto a mixer, through an audio device, then into OBS and last in Zoom. The sound is perfect while recording in OBS, but when it comes into zoom the noise reduction crack all the frequencies. Now, I have  tried all combinations into the audio options, and currently I have in "noise reduction" LOW, and enabled the "audio for musicians" in High fidelity as reported in lots of articles, but nothing changes... Do you have any idea how to solve? Thanks a lot in advance!


It seems like you're facing an issue with constant microphone usage and noise reduction in the "ZOOM" application. Even after turning off noise reduction in the settings, the microphone remains active, muting the audio from videos being shown and causing inconvenience. To address this, you have been forced to deny microphone access, which hampers your ability to communicate with participants. This situation is undoubtedly frustrating as it disrupts the flow of your online interactions.