Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Mini Window pop out when you minimize

Adminstrator
Listener

It looks like Zoom has determined that the entire world is incorrect with the definition of "Minimize" and has taken it upon themselves to rewrite the definition, for their own purposes. When you click minimize and you expect it to, um, I don't know....MINIMIZE, it instead gives you a little useless window that has top focus above your other apps. 

 

Well, here is my personal opinion:  #FAIL

 

It's really just a bad idea.

 

How do I disable this annoying "feature"?

 

Please, for the love of God, just    MAKE.    IT.    GO.    AWAY.

 

 

1 REPLY 1

fdxygtgjrfyj
Listener

It seems this awful feature can only be disabled on Linux, so Windows users are stuck with it.

On Linux:

Edit ~/.config/zoomus.conf and change the value enableMiniWindow=true to enableMiniWindow=false, and restart zoom.