cancel
Showing results for 
Search instead for 
Did you mean: 

How do I stop zoom from automatically recording meetings?

larmstrong
Listener

If I go into an already scheduled meeting, the record option isn't checked, but zoom is recording those meetings anyway.  And when I disable the recording feature in my settings, it's not getting saved.  As soon as I log out and log back in, it defaults back to recording the meetings.  Any help would be greatly appreciated.  This is creating a huge problem.

2 REPLIES 2

bessmccarty
Listener

Same here

CarlaA
Zoom Moderator
Zoom Moderator

Hello @bessmccarty @larmstrong , 

 

You may have automatic recording enabled. To disable automatic recording, follow the steps outlined here: https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0067954

 

Let me know if that helps! 

 


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?