Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

Getting audio device error when using sdk 2.4.0

arhridu
Listener

We are using v2.4.0 of the sdk to embed zoom in web. When running the project on a our server it's showing  Your browser doesn't support using computer's Audio device, please upgrade your browser to the lastest version. But my browser is also update i have tried 2.4.0 ,2.3.5 it also having same issue when tried to login  . My site is also in https

 


var meetConfig = {
apiKey: API_KEY,
apiSecret: API_SECRET,
meetingNumber: MEETING_NUMBER,
userName: USER_NAME,
passWord: PASSWORD,
leaveUrl: "<?php echo site_url('home'); ?>",
role: "0"

};

ZoomMtg.init({
leaveUrl: "<?php echo site_url('home'); ?>",
isSupportAV: false,
success: function () {
ZoomMtg.join(
{
meetingNumber: meetConfig.meetingNumber,
userName: meetConfig.userName,
signature: signature,
apiKey: meetConfig.apiKey,
passWord: meetConfig.passWord,
success: function(res){
console.log('join meeting success');
},
error: function(res) {
console.log(res);
}
}
);
},
error: function(res) {
console.log(res);
}
});

0 REPLIES 0