Showing results for 
Search instead for 
Did you mean: 

First poll worked, the rest didn't


I was running a teaching session for a dozen or so students. I had five polls set up in advance. I ran the first one, and all went well. Poll closed, looked at results, and I downloaded the results later, after it was all over.

However, when I tried to run the second poll (and the third, and the fourth) the "launch" button was greyed out and couldn't be pressed. 

Today, I've restarted the meeting, and those polls were accessible, but of course it's a bit late now.
Any ideas what I could have done wrong? I'm assuming this is a "user pressed wrong button" moment rather than a bug.



l don't have an answer but ran into your post when I was seeking a similar functionality, namely live voting during a zoom meeting.

Pools are probably what you want, if they're enabled. Warning, if you want to download the results (so you can see who voted which way!) you have to do that before closing the meeting.

If they're not enabled, the "reactions" may be of use, for small numbers.

Thanks for your insights based on your experience.  I am doing a test of the polling functionality later today.