Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Convert the video from terminal

io
Listener

Hello everyone. There is a question about converting videos after the conference. The task is to convert the video according to the script. But there are a number of problems:
1. Linux. We write in bash:
/opt/zoom/ZoomLauncher /home/zoom/double_click_to_convert_01.zoom
The conversion stay at 0%. I tried it on Ubuntu and Manjaro. Only 0%. That's all. Why?
2. Windows. We write in cmd:
C:\Users\USERNAME\AppData\Roaming\Zoom\bin\zTscoder.exe C:\Users\USERNAME\Documents\Zoom\double_click_to_convert_01.zoom
The error "Files from unknown sources" appears. I click Convert Anyway. And everything works, but pressing this button every time is not automation. How do I disable this unknown sources verification window?

5 REPLIES 5

colegs
Community Champion | Zoom Employee
Community Champion | Zoom Employee

io,

If this is happening every time, I would make sure you are stopping the recording before you end the meeting to make sure the file completes correctly.  Short of that, however, I am not sure of why the linux conversion does not progress, or any way to make Windows programmatically ignore the warning.

Hi, kubuntu 20.04 user,  zoom 5.4.2

It is happening with me also, the progress bar is showing 0% and I have lots of videos to convert. I already tried starting from the command line

zoom '/home/alfredo/Documents/Zoom/2022-03-12 16.09.17 S/ ... /double_click_to_convert_01.zoom'

There are 20 videos with this problem, always start and keeps showing 0% in the progress bar

 

I also tried another solution, creating a new meeting, starting recording, stopping, replacing the new with the older files I can't convert and stopping the meeting. Not working also.

 

Any other suggestion?

I used the method 3 in this post and the progress bar start to work!.

 

https://www.diyvideostudio.com/how-to-convert-a-zoom-recording-to-an-mp4-video-file/

io
Listener

up

cont-frb
Listener

I have the same problem on a fresh ubuntu and zoom installed by downloading binary from webpage. The progress bar is stuck at 0% while converting. I tried the "method 3" by starting a new recording and replacing the files, with no luck 😕