cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot connect to audio

Dawn2
Listener

Hi,

I cannot connect to the audio when starting my own meeting, for both myself and my guests. The mic and speaker tested fine.   I am using my MacBook and the audio type under the setting is set to use computer audio. The usual mute/unmute button disappeared and was replaced with "Join Audio" on the bottom of my screen.  Upon click, it says "The meeting does not support dial in or Call Me to join. You cannot connect to the audio."    I have never had this issue before until I changed my passcode for the meeting.  Also in my setting I wasn't able to change the passcode anymore because it's "Locked by admin".  I thought I am the admin of my own account. 

I went through all my settings and read many articles from the SUPPORT resources and couldn't figure out how to resolve.  I submitted a ticket to the Zoom support but they closed my request without looking into my case.  Any help is greatly appreciated!

3 ACCEPTED SOLUTIONS

ZoomTestKitchen
Community Champion | Customer
Community Champion | Customer

This is a weird one. Is this happening to any meeting that you create? Is it a Personal Meeting ID or a Scheduled meeting? And if you create some more new meetings for troubleshooting, make sure not to build them the way you always do... change it up a bit with different options.

Also, you might want to try launching the meeting not only from your installed Zoom client application, but from the Web Portal and a URL.

Just trying to find a way to create some changed behavior.

 

Does the sound system microphone and speakers on your computer work otherwise? In other applications.

Just thinking out loud.

 

Jeff Widgren | Host of Zoom Test Kitchen

View solution in original post

I received a comment back from Tech Support - it doesn't appear to have worked for me but worth a try:

Kindly go to your Personal Settings > Audio Conferencing tab https://us05web.zoom.us/profile/setting and disable this feature "3rd Party Audio".
 

 

 


Once done, please log out and log back in to your zoom desktop app and retest. 
 
If issues will persist, kindly uninstall and reinstall the zoom desktop client again as per instructions here - https://support.zoom.us/hc/en-us/articles/201362983-How-to-uninstall-Zoom and retest to confirm if issue will be resolved. 

 

Note the uninstall is targeted for a mac. Screenshots of the relevant tab attached.

Hope this helps - I'll restart now and update if it does work for me.

View solution in original post

Okay - I found the fix. For me the issue was caused by a scheduled meeting linked to my google calendar (unsure specifically the bug but mine occurred after scheduling a meeting) that you may have made using your personal meeting ID.  The personal ID was the bugged meeting for me, not any others.

So the fix should be:
1. Create a new scheduled meeting using your personal meeting ID. Just make a dummy date/time with no one else invited. Make sure down the bottom in audio you have selected computer audio. It might bring up a prompt saying this will be applied to all future scheduled meetings on this ID - GREAT!

 

Go into your calendar and click the link - for me, this was all it took to fix it and haven't had issue since.

 

Only read further if above didn't fix it.

____________

For me I came to solution above after a lot of other attempts. So if above doesn't work - follow steps below then go back and do above.
1. Go to https://us05web.zoom.us/profile/setting  and audio conferencing tab and turn off the bullet for 3rd party audio 
Log out of Zoom and back in again. If it doesn't fix it then do following:
2. Uninstall zoom and reinstall:  https://support.zoom.us/hc/en-us/articles/201362983-How-to-uninstall-Zoom

3. Go back up and repeat step in top section again.

 

Hopefully you didn't need to read this far and calendar schedule fixed it.
Let me know if it works.

View solution in original post

19 REPLIES 19

ZoomTestKitchen
Community Champion | Customer
Community Champion | Customer

When you click on "Join Audio" you should see the following screen that lets you select either "Computer Audio" or "Phone Call". It sounds like it is trying Phone Call and the meeting has been setup not to support phone call users. You might try "Computer Audio" instead.

 

Pic1.png

 

ZoomTestKitchen_3-1665550787377.png

 

If you find this information helpful, please click on "Accept as Solution".

If you have further questions, please reply, we're happy to help.

Jeff Widgren | Host of Zoom Test Kitchen

Thank you for answering with your suggestion.  When I click "Join audio", I don't see a screen with options.  It only says "The meeting does not support dial in or Call Me to join. You cannot connect to the audio."  I have uploaded the screenshot in my original post. 

ZoomTestKitchen
Community Champion | Customer
Community Champion | Customer

I'm not stating that this is the fix, but if I were in this situation I would uninstall and reinstall the Zoom application to see if that helps fix it.


If you find this information helpful, please click on "Accept as Solution".

If you have further questions, please reply, we're happy to help.

Jeff Widgren | Host of Zoom Test Kitchen

I uninstalled and reinstalled Zoom application, but the issue is still there. 

 

Dawn

ZoomTestKitchen
Community Champion | Customer
Community Champion | Customer

This is a weird one. Is this happening to any meeting that you create? Is it a Personal Meeting ID or a Scheduled meeting? And if you create some more new meetings for troubleshooting, make sure not to build them the way you always do... change it up a bit with different options.

Also, you might want to try launching the meeting not only from your installed Zoom client application, but from the Web Portal and a URL.

Just trying to find a way to create some changed behavior.

 

Does the sound system microphone and speakers on your computer work otherwise? In other applications.

Just thinking out loud.

 

Jeff Widgren | Host of Zoom Test Kitchen

I have tried all of above, and launching meeting from the web portal WORKED!!!  It allowed me to join computer audio.  And mysteriously, after that I was able to launch from desktop application without an issue.  I don't understand how it was fixed, but am SO happy now! THANK YOU!!

 

Dawn

ZoomTestKitchen
Community Champion | Customer
Community Champion | Customer

@Dawn2 that's great news! Glad to hear your efforts snapped it back into gear. Sometimes we just have to slap it around a bit 😉

Jeff Widgren | Host of Zoom Test Kitchen

lachzj
Listener

I have the same issue - appeared a few weeks ago.

 

Uninstalled/reinstalled app (mac)

Can connect via web browser no issue

Changed accounts.

It's definitely a software bug on my computer that doesn't seem to be clearing.

I am having the same issue suddenly today.  When I try to log in to all of my regularly scheduled weekly meetings I get the following message: "The meeting does not support dial in or Call Me.  You cannot connect to the audio."  The microphone icon is missing from the bottom left corner of my screen, and when I click the new "Join Audio" button, it takes me to a settings screen with no obvious solutions.   I tried joining a meeting from the Zoom web portal (I think) but the same issue occurred.  PLEASE HELP.   Thank you!

Like Iachzj said, when I connect via web browser it seems to work fine, but if thru the desktop app I still have the same issue.  

I haven't been able to get it to work through the web browser either. 

It has been the only way I could get mine to work now. I submitted a ticket to Zoom support but they closed my ticket without offering any suggestions other than a link to their Resources.  I have been using Google Meet and other platforms for personal meetings instead of Zoom. 

Thanks Dawn.  I may have to check that out for my teaching work.  Unfortunately my church and the committees I'm on all use Zoom for meetings...

 

I received a comment back from Tech Support - it doesn't appear to have worked for me but worth a try:

Kindly go to your Personal Settings > Audio Conferencing tab https://us05web.zoom.us/profile/setting and disable this feature "3rd Party Audio".
 

 

 


Once done, please log out and log back in to your zoom desktop app and retest. 
 
If issues will persist, kindly uninstall and reinstall the zoom desktop client again as per instructions here - https://support.zoom.us/hc/en-us/articles/201362983-How-to-uninstall-Zoom and retest to confirm if issue will be resolved. 

 

Note the uninstall is targeted for a mac. Screenshots of the relevant tab attached.

Hope this helps - I'll restart now and update if it does work for me.

Okay - I found the fix. For me the issue was caused by a scheduled meeting linked to my google calendar (unsure specifically the bug but mine occurred after scheduling a meeting) that you may have made using your personal meeting ID.  The personal ID was the bugged meeting for me, not any others.

So the fix should be:
1. Create a new scheduled meeting using your personal meeting ID. Just make a dummy date/time with no one else invited. Make sure down the bottom in audio you have selected computer audio. It might bring up a prompt saying this will be applied to all future scheduled meetings on this ID - GREAT!

 

Go into your calendar and click the link - for me, this was all it took to fix it and haven't had issue since.

 

Only read further if above didn't fix it.

____________

For me I came to solution above after a lot of other attempts. So if above doesn't work - follow steps below then go back and do above.
1. Go to https://us05web.zoom.us/profile/setting  and audio conferencing tab and turn off the bullet for 3rd party audio 
Log out of Zoom and back in again. If it doesn't fix it then do following:
2. Uninstall zoom and reinstall:  https://support.zoom.us/hc/en-us/articles/201362983-How-to-uninstall-Zoom

3. Go back up and repeat step in top section again.

 

Hopefully you didn't need to read this far and calendar schedule fixed it.
Let me know if it works.

I have zoom on a desktop, laptop & iPhone. Where should I make these recommended changes?  Will a fix attempt on one device cover all my devices ? 

Thank you Lachzj! 

I tried it and it worked! 

mindysch59
Listener
 

mindysch59
Listener

Hi Lachzj!

I can 't be sure, since I've tried so many things in the past 24 hours... but the last thing I did was try the dummy meeting (and choose device audio).  It seems to have worked to fix this for me!  I'm going to double check this by doing a "practice zoom" with a friend tonight.  THANK YOU for all your ideas and support!

Mindy