cancel
Showing results for 
Search instead for 
Did you mean: 

Can we always show anytime meetings with new update?

spackler
Listener

With the recent updates which broke, then fixed the recurring meetings showing up on the desktop app, is it possible to always show my anytime meetings? I can't find any setting that would allow this.

 

It was much better when they showed up on the home screen, this new view that hides them is a downgrade.

 

Thanks.

19 REPLIES 19

kelly1055
Listener

agree.  it's a problem that zoom should correct.

Shula8
Listener

the new desktop app doesn't show recurring meetings! That is mega no good! 
How can we get zoom to fix this presto?
I mainly use the recurring meetings tab all the time.

It nearly threw our meeting today out of the window ! Thanks god I could open the still existing and functioning link on my phone and then switch, as the desktop app did show the ongoing meeting.

KINZEN
Listener

Yep, same here!
This needs to be fixed.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

See the yellow highlight here:

Ray_Harwood_0-1689125554609.png

 


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

Only worked after manual search to update version!

 

@Ray_Harwood and @KayeS - **thank you** for the screenshot and then the manual update to figure out where to find "Anytime Meetings!"

 

Wow. That worked.

 

My goodness that was messy!

I don't have this option. Only open recordings:(

Too many clicks imho.

Looks like Zoom has put things back from what I'm experiencing in the desktop app.

KarenN1
Listener

Anytime meetings heading is not showing. Does this mean that all recurring meetings that were there now need to be reentered to create 'anytime meetings'?

cbressi
Listener

A downgrade for sure!! All of my reoccuring meetings are gone! Now, after creating a new meeting, I can only see it and open through my calendar. No longer appears on my zoom home page. And when I go to the date of my new scheduled meeting, it states "No meetings are scheduled".  This sucks! I hope they fix this quick!! 

cbressi
Listener

I do not see Anytime meetings as an option.

I found a way around it but it is clumsy and a right pain in the backside...and takes you away from the 'home' page - but can see and start meetings. Log in, go to my profile, expand the window, and sign in again! Then select meetings on the left-hand sidebar (under the main heading personal) and pronto all meetings (upcoming and recurring) appear as they use to on the main home page instead of this useless 'improvement' that has happened with the recent update. 

That works!!! Thank you KarenN1!! All my reocurring meetings are listed...oh thank god! I did not want to recreate them all again. 🙂

 

Wow, thank you! Zoom NEEDS to start keeping us informed of things that REMOVE FUNCTIONALITY. It's motivating me to dedicate time to exploring other options and reducing my zoom use as much as possible. The DISREGARD FOR USERS is appalling.  If Zoom is trying to phase out old recurring meetings, they need to let us know and give us some lead time!

Stephanie6
Listener

Thank you for the tip. I found the "door" to my meetings. Meetings - Anytime meetings - below the Umbrella.

 

I can't find the UPDATE-Butten. In the past ist was below the Help button. 

 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Here?

Ray_Harwood_0-1689143369705.png

 


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

kosakian
Listener

They have gone FUBAR mode 

Leon12
Listener

Totally agree.

I hardly ever use PMI and I always use "Anytime meetings." I want to see them in a separate tab, as it was before

spackler
Listener

Mine is back to normal, thanks Zoom for putting it right.