cancel
Showing results for 
Search instead for 
Did you mean: 

Balloons and confetti on screen

ReneL
Listener

I’m trying to figure out why suddenly last week, out of the blue and randomly colorful balloons and one time confetti filled my screen. This has been very off-putting because it’s happening in the middle of my business meetings with clients. I have checked all settings and haven’t changed any that could seem relevant. I need to disable this function but don’t see how to especially since I don’t understand what’s causing it. Any advice?

2 ACCEPTED SOLUTIONS

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

Zoom uses what the operating system and hardware provide. Turn it off in the Apple Control Centre.

 

Reactions, overlays and effects  when video conferencing on Mac

Use Reactions, Presenter Overlay, and other effects when videoconferencing on Mac
macOS includes a variety of video and audio features that you can use in FaceTime and many other videoconferencing apps.

 

Frank_TB_0-1695903529207.png

 

 



Reactions

Requires macOS Sonoma or later on a Mac with Apple silicon, or macOS Sonoma or later on a Mac using Continuity Camera with iPhone 12 or later.

 

Reactions fill your video frame with a 3D effect expressing how you feel. To show a reaction, make the appropriate hand gesture in view of the camera and away from your face. Hold the gesture until you see the effect.


To turn this feature on or off, select Reactions in the Video menu , which appears in the menu bar when a video call is in progress. To show a reaction without using a hand gesture, click the arrow next to Reactions in the menu, then click a reaction button in the submenu.

 

 

https://support.apple.com/en-jo/HT212950 

 

 


Control Center OSX 

https://support.apple.com/en-ca/guide/mac-help/mchl50f94f8f/mac 


Control Center IOS

https://support.apple.com/en-ca/guide/iphone/iph59095ec58/ios 


Control Center iPad


https://support.apple.com/en-ca/HT210974 

 

 

Regards

 

If my reply helped, don't forget to click the accept as solution button!

View solution in original post

JanelK
Listener

If anyone finds the previous solutions confusing, when you're in a video call (Zoom, Facetime, etc) or even if you're recording a video via QuickTime, on the very top of your screen (where date/time etc is), click the Green Recording icon, and then scroll down and uncheck Reactions. If it is green, it's on, if it is grey, it isn't. This is a new Apple iOS feature Reactions triggered by certain hand signals.  I hope this helps. 

View solution in original post

20 REPLIES 20

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

 

This isn’t a Zoom issue, it’s an Apple issue. Apple added new gesture recognition to the FaceTime camera in iOS 17. Making the peace symbol with your fingers invokes the ballon response.

 

 

To use hand gestures, open Control Center, tap Video Effects, then make sure Reactions is turned on. When using gestures, hold your hands away from your face, and pause for a moment or two to activate the effect.”

 

https://support.apple.com/en-ca/guide/iphone/iphaa0b5671d/ios 

 

Regards

If my reply helped, don't forget to click the accept as solution button!

 

Could partly be correct, but it happens on my Apple MacBook as well, first time today. Had MacOS Sonoma installed yesterday and might be the same as for iOS. So maybe FaceTime CAMERA, but NOT FaceTime per se if that makes sense. Still, shouldn't be seen in Zoom meetings...

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

Zoom uses what the operating system and hardware provide. Turn it off in the Apple Control Centre.

 

Reactions, overlays and effects  when video conferencing on Mac

Use Reactions, Presenter Overlay, and other effects when videoconferencing on Mac
macOS includes a variety of video and audio features that you can use in FaceTime and many other videoconferencing apps.

 

Frank_TB_0-1695903529207.png

 

 



Reactions

Requires macOS Sonoma or later on a Mac with Apple silicon, or macOS Sonoma or later on a Mac using Continuity Camera with iPhone 12 or later.

 

Reactions fill your video frame with a 3D effect expressing how you feel. To show a reaction, make the appropriate hand gesture in view of the camera and away from your face. Hold the gesture until you see the effect.


To turn this feature on or off, select Reactions in the Video menu , which appears in the menu bar when a video call is in progress. To show a reaction without using a hand gesture, click the arrow next to Reactions in the menu, then click a reaction button in the submenu.

 

 

https://support.apple.com/en-jo/HT212950 

 

 


Control Center OSX 

https://support.apple.com/en-ca/guide/mac-help/mchl50f94f8f/mac 


Control Center IOS

https://support.apple.com/en-ca/guide/iphone/iph59095ec58/ios 


Control Center iPad


https://support.apple.com/en-ca/HT210974 

 

 

Regards

 

If my reply helped, don't forget to click the accept as solution button!

To get rid of the reactions  I started a Zoom meeting and then clicked the green video camera icon on the top right of the screen, then in the menu that comes down there is the word “Reactions.” If that word is grey, then Reactions are off. If the word is Green then reactions is on. Click on the word “Reactions” to turn it from Green to Gray and thereby disable it. 

I did not have Sonoma installed the first time this started appearing last week from my MacBook Pro during a Zoom call.  Either way, should not be an Auto-On function for anything video call. Especially if this is happening without us knowing!

I am not finding the thread in Control Center that you are talking about.  I don't see a "video effects" or "reactions".  What am I missing? I'm on a Macbook Pro that is up to date.

Thanks!

THANK YOU 🙏

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hi,

 

 

Regards

If my reply helped, don't forget to click the accept as solution button!

 

https://support.apple.com/en-ca/guide/mac-help/mchl50f94f8f/mac 

 

Frank_TB_0-1697210268500.png

 

 

You just keep pasting the same reply when it doesn't help for Mac OS. Can you tell us how to turn this off on the Macbook and NOT just the iPhone?

breanneboyle
Listener

Here is the answer that I found online that wasn't in this thread: https://www.youtube.com/watch?v=eJnUlIVnGEk&ab_channel=DavidA.Cox

thanks!! that did the trick!!

 

kbwarrior2
Listener

thanks @breanneboyle !  That's the trick!  Appreciate you finding this and I have now subscribed to Tech Talk.

 

 

JanelK
Listener

If anyone finds the previous solutions confusing, when you're in a video call (Zoom, Facetime, etc) or even if you're recording a video via QuickTime, on the very top of your screen (where date/time etc is), click the Green Recording icon, and then scroll down and uncheck Reactions. If it is green, it's on, if it is grey, it isn't. This is a new Apple iOS feature Reactions triggered by certain hand signals.  I hope this helps. 

OMG thank you!  I just spend a few hours trying to sort this out.   

 

I found it - man that should not have been that hard!  Thanks for giving this finer detail 

alliwanttodo
Listener

The Zoom app for the Mac, version 5.16.6 resolves this issue. It is not mentioned specifically in the release notes.

LdS
Listener

To fix this on my iPad, I

- Opened a zoom meeting 

- Pressed … more icon

- Scrolled down to Animated Reactions

- Turned to toggle to OFF

Hi LdS, Thanks!  I was having the issue on my laptop, but thanks for your input.

welldamovx
Listener | Zoom Partner
Listener | Zoom Partner

Thank you, I was looking for this.

Don't panic!

Kellipsf
Listener

Thank you thank you!  I conduct customer interviews and had no idea that I was giving thumbs up or down to comments. This should be a feature you have to turn on, not that automatically turns on!