What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Audio Settings display of "Input Level" not always correct

nathanmeyers
Listener

I'm running Zoom 5.8.0 on Ubuntu Linux 20.04.3 LTS. I'm having a problem with one of my input devices: the "Input Level" bar in the Audio Settings is not accurately telling me whether the input is working. Sometimes it shows no input, even though I'm being heard loud and clear in the meeting.

 

This is never a problem when I use my Logitech Webcam mic - that always works. The problem is when I use a different USB device: a Scarlett Solo mic interface. I've observed two strange things with it:

 

  • For my input to be heard in the meeting, I must set the Input Volume high, even if I check the "Automatically adjust" box. In other words, I have to uncheck the box, set the Input Volume to max, then recheck the box.
  • Once I've done that, I can be heard in the meeting, but the Input Level bar does not always light up. Sometimes it does. Then if I dismiss and reopen the Settings dialog, it doesn't. I can change mic to another device and change it back to the Scarlett, and then it might work again.

As you can see, I cannot solidly predict when the Input Level bar will accurately show input, but it definitely doesn't always show input even when I can be clearly and loudly heard in the meeting.

 

I've tried accessing the device in two different ways:

 

  • Directly opening the device as it appears in the dropdown
  • Running JACK against the device, and opening the JACK device

 

In both cases, I get the same problem: I can be heard in the meeting, but the Input Level bar sometimes suggests no input. I end up wasting a lot of time preparing for meetings by testing through other means (starting my own meeting and recording), and hoping that I'll get the same behavior when I join the actual meeting.

 

Is there a way to get that indicator working more reliably?

2 REPLIES 2

Rupert
Creator

Hi @nathanmeyers 

 

Does this happen mainly after you've used your in another application, and while Zoom has been open in the background?

 

I would close any other apps using your Scarlett, then close Zoom entirely, then open Zoom, then check.

 

On Windows, as a comparison, I'd suspect something like this to be about allowing apps to take exclusive control of your audio device - or something like that... 

Thanks for the response, @Rupert . No, device contention is not the issue: Zoom is definitely getting the mic, it's just not showing deflection in the UI.

Here's a video showing the problem (the audio is from the recorded Zoom session, the video from a screen capture tool, since Zoom doesn't show its own windows in recorded screen shares). The audio is very low in the first half, illustrating the first problem described in my original posting.  https://www.dropbox.com/s/hqwxp7x7iayyh24/zoom_problem_demonstration.mp4?dl=0