Showing results for 
Search instead for 
Did you mean: 

Touch pad on Mac doesn't work in Zoom desktop for whiteboard for zoom-in and zoom-out what to do?


Hi guys, 

I am new at using Whiteboard at Zoom. Created needed template for me and can't zoom-in or zoom-out it without clicking a button in a graphic interface. Would love to zoom-in and zoom-out just by using Mac's touchpad but doesn't work. At Miro it works with the same laptop. What can I do about that? Is there anything I can do to fix it?


Zoom Employee
Zoom Employee

@HRSbet Sorry to hear about the inability to zoom in and out. We do support pinch to zoom on a macbook track pad, so this sounds like some strange behavior.


Were you trying to zoom in and out on the template preview image?

Thank you for the answer! I have tried this in Whiteboards



Hey @HRSbet welcome to the community! I was checking in on @Palmer's response to see if you were attempting to pinch in and out on the trackpad on the template preview image.

I'm attempting to recreate this, and I can successfully zoom in and out on macOS using my trackpad. When I opened the whiteboard, I had to first click into it before being able to zoom in and out using pinching in-out.

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!

I have tried on the whiteboard and still can't really do this, but it's ok more or less, cause I already used to it. Though it's strange, but I guess we can't have with our paying price the paid tech support which I possibly need.