cancel
Showing results for 
Search instead for 
Did you mean: 

'one tap mobile' not working on iPhone 13

SLHT
Newcomer
Newcomer

The link in the meeting information to join by audio only includes the phone number but not the meeting ID. The link will call the phone number, but I still have to type in the meeting ID manually. I am using the calendar app that came with the iPhone 13. I tried google calendar but that didn't work at all (the phone number and meeting ID were shown, but they weren't a link). How can I use 'one tap mobile' for Zoom on iPhone 13? (It works fine on Android).

8 REPLIES 8

insigniamrob
Newcomer
Newcomer

Hi, did you find a resolution to this? It looks like it's happening in my environment too, mostly iPhones, I have a 12 and it's happening on mine as well, with Google Calendar, iPhone 12, IOS 15.4.1

Nordo
Newcomer
Newcomer

Same problem here with iPhone 8 calendar links for 'one tap mobile' will no longer dial phone numbers. Also cannot copy and paste the number into the phone to dial. The join zoom meeting work fine but cannot just dial into the meeting using the phone audio only option. IOS 15.4.1 

I contacted Zoom technical support, and here's what they wrote:

 

"You are correct, it seems that there is a known issue with one tap mobile using the new iPhone. Actually, it is affecting devices that run on iOS 15.4. Our Engineers had already coordinated this to Apple and Google, there is no estimated time when they could provide a fix. Please note, this issue had started happening on the newly released iphone with iOS 15.4. Based on our testing, there is no issue with older version of iPhone.”

 

I called Apple support and they found a workaround for the iPhone 13 as follows:

  1. Go to settings -> general -> language & region and turn on Live Text.
  2. Open the google calendar app, open the meeting, click on the down arrow to display the meeting information.
  3. Take a screen shot by briefly holding the up volume button and the button on the right side at the same time.
  4. Touch the screen shot thumbnail to open it.
  5. Hold your finger on the phone number w/ meeting ID to copy it.
  6. A pop-up window will open. Select call. However, sometimes the pop-up window doesn’t appear and then you have to copy and paste into your phone field, then hit the call button.

This is very clunky, when I’m used to one-tap mobile!

This does not help with anything on my company calendar and is more work than typing in meeting id

 

Agreed. I solved the problem by returning my iPhone 13 and buying an Android phone. I'm not sure whether Zoom or Apple is to blame for this glitch, but I really rely on one-tap mobile for remote meetings that I have to sign into on the fly. One tap mobile works fine on my Pixel 6. 

Arzodkiewicz
Newcomer
Newcomer

I was able to figure out a clunky, but decent work around.  We have a static line set for an emergency bridge line. I have it saved in my phone as a contact.  I have it set to dial the 10 digit number (xxx) xxx-xxxx as normal then have a series of "waits" built in.  So it appears as (xxx) xxx-xxxx,,x,x,x,x,x,x,x,x,x,x,x,#,,#  the commas act as "waits" causing a slight delay, thus allowing for space in between key tones to be recognized.  I understand this won't help in most cases, but if you do have a static meeting ID and us it regularly or in emergencies, this could work for you as it did me.

 

*Edit- This is used on an iPhone 13 Pro running IOS 16.5 Beta.

CarlaA
Moderator
Moderator

Hi everyone, thank you for your contributions to this thread!

 

We are aware of the issue on iOS devices. The issue will be resolved in a future iOS update. Until this issue is resolved, we recommend manually entering the meeting ID, passcode, and host ID (if necessary) to join meetings on your iOS device.

 

Referenced article: Zoom one-tap mobile not working on iOS devices

 

I apologize for the inconvenience this is causing, 

Carla,
Zoom Community Team


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

Is there an update to this? this article Zoom one-tap mobile not working on iOS devices did not resolve our issues. iOS is already on version 17.0.3.