Showing results for 
Search instead for 
Did you mean: 

Sync mute button feature no longer working recently


Within the last few weeks the Mute Sync with my Jabra PRO 930 has stopped working on my Macbook. It has been working great for the last several years. 



  • MacBook Pro: Ventura 13.5
  • Zoom: Version: 5.15.7 (21404) (Verified that "Sync buttons on headset" is still selected in Audio settings)
  • Jabra Connect: Latest Version
  • Jabra PRO 930: Firmware Version 2.31.0 (Value Pack 1), Softphones: Zoom Ready


At first I thought it was related to mixing Zoom and Teams meetings. I have had issues in the past when going between the two programs. But after much troubleshooting I am no longer able to get this to work.


I've tried several of the recommended solutions in other threads. Some things that I've tried:

  • Shutdown Zoom, Shutdown Jabra Connect. Restart Jabra Direct... wait, then restart Zoom: Failed
  • Restarted entire computer: Failed
  • Installed Jabra Direct: Failed (NOTE: This was working fine without Jabra Direct installed previously)
  • Updated firmware on Jabra headset to latest version: Failed

Best I can tell this is likely related to some recent Zoom updates as I've seen this happen in the past, but it is quite frustrating not being able to use my headset buttons to mute and unmute during a meeting. Especially when I want to walk around my office while on a call (such as getting another cup of coffee).




Same problem here just started with a Microsoft Lifechat LX-6000. Has worked for me for multiple years now and just stopped now all of a sudden. Very frustrating. 


Just updated my Mac to 13.5.2 and the Mute sync seems to now be working again. Not sure if it directly related to the Mac updated or not, but I'm just happy to have everything working again.

Ugh, and as of today it is broken again 😞