Showing results for 
Search instead for 
Did you mean: 

Removing a Meeting Passcode as for a scheduled Meeting


Hi, I've scheduled a zoom meeting for an organization's information meeting; however, it seems like I've overlooked the Meeting Passcode as it is currently set, but seems to be unremovable.


There's a note under the area for the passcode area that says that

"Per new security guidelines, you cannot change this setting. Please contact your account admin for more information."


I can't remove the passcode, nor am I even sure of who is the account admin as this is a personal account...


Is there any way to directly remove the passcode setting?




Contributor I
Contributor I

You need to have at least one of the Meeting Security options which are the Passcode, Waiting Room and Require authentication to join.

Try enabling the waiting room or require authentication to join before removing the passcode on your meeting, don't forget to click Save afterward.


I can't even remove the passcode setting to begin with, even with the setting only requiring 1 method of security and the wait room being enabled - the passcode still is required.



It means that it is locked on your Account Level settings.

Kindly go  Account Management > Account Settings > Security > and make sure that the lock button on your Meeting Passcode is not enabled.





I tried this, and it says "locked by admin." I am the only person on the account and I created the Zoom account. There is no other admin. What do I do now? 

Contributor I
Contributor I

Hi, I just wanted to check in and see if my response has been of help to you. If so, it will be greatly appreciated if you can click the 'Accept as Solution' button.

This will be a great help to the community and to people who are having the same concern and are looking for answers.


I have the same question.  Tried what you suggested @JepZoom and it did not allow me to uncheck the Passcode.  

Yes agreed I can't see Account Settings under account management, so the proposed solution doesn't work for me as well. I also have the Passcode faded out so I can't deselect it in Meeting Room settings even when I select only 'waiting room'. I'm using a basic, personal account.


Any solutions would be welcome!


Does someone have a 


I have the same problem, I'm licensed and in my account the Meeting Passcode in "Locked by admin". Unable to be changed. I verified in the ADMIN section, I don't know if I have something to change there, my role is Owner.