Showing results for 
Search instead for 
Did you mean: 

New Laptop and now suddenly I sound like am underwater when teaching on zoom! suggestions?


Hi I just used my new asus vivobook to teach bmy regular dance class yesterday. I had 4 on screen participants, 12 in class, just like usual. but it sounded like i was underwater! I tried everything obvious via zoom settings etc and have played around with it today. makes no difference. its not a wifi issue as video was working well signal was great. 

could it be the newer version of zoom perhaps?



Hi @Libelulaluz ! Welcome to the Zoom Community. I just realized you didn't receive a reply to your post. Are you still having this issue? If so, please check out the following knowledge base article and let me know if that helps!



Zoom Community Team

Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

Hi CarlaA! I've already tried all the audio settings in Zoom so this doesn't help me. The OP said they had tried all the different settings in Zoom as well so this doc doesn't help. 


Hi we have exactly the same problem, also with an Asus laptop and I have worked for weeks trying to find a resolution. Voice is OK but the moment you turn on any music it sounds as you describe. I have tried every fix I can find on the Internet because, like you, we can't do without Internet meetings. (I also tried Google Meets but this had exactly the same issues).

Asus uses Realtech speakers which have noise cancelation. You can try this:-

Go into settings - sound and turn off the enhancements which include noise cancelation. In Zoom go to audio and set the sound profile to "Original sound for musicians" and in advanced, set the sound profile to none (raw). This all helped slightly for me but is not the complete answer.

These changes should be done on the computer sending the voice and music to the audience.

It hasn't completely solved the problem for us and I hope Zoom comes up with a fix or a way to go back to a previous version of Zoom that worked fine in this environment, otherwise, we will have to try Skype, Teams or some other program, which will be a pain.

Hope you have more success than I did.


Hi jj223. I think I have solved this problem.

It is to do with the Realtek sound console software. There is a Microsoft article that addresses this by disabling the console - it works for me.

Basically, click on the windows key + r and in the box that appears, type services.msc

Look down the list for Realtek Audio service. In the top left of the box, click "stop service".

That's it! In Zoom I have disabled the automatic adjustment for the microphone and turned it up to full then set to original sound and, in advanced settings, set the noise cancelling to off (Raw) or on default. Not sure if that made any difference but my system is now up and running correctly.


Good luck and let me know how you get on.