Showing results for 
Search instead for 
Did you mean: 

MacOS Zoom Browser Keeps Prompting for Permissions / App Error Code 104101


Note: Making a forum post for a user within our company.



The issue that's happening is that whenever the user tries to join a Zoom Gov invite, the Zoom app is getting an Error Code 104101 (Network connection failed). Then trying to join from the browser, the user is able to get into the meeting but isn't able to share their screen. It prompts for screen recording permissions which have already been enabled. The weird part is that the Zoom app works with a standard Zoom invite and user is able to share their screen via the browser without any additional prompts. There is a group of 3-4 users working with this client that uses Zoom Government however only 1 user out of the group is able to share via the browser. The rest are having the same issues with the app and browser. All of these users have roughly the same Mac build M1, OSes, and Zoom versions



They have tried multiple browsers Firefox, Safari, Chrome but all yielding the same permissions issues. I checked with the host's settings and they've enabled the screensharing for all participants. I was also having the same issue when in their meeting but I was on a T2 Mac. Some other troubleshooting steps include: reinstalling the app (installing the Silicon version instead of universal), enabling all security settings relating to Zoom, clearing the zoom cache, updating to the latest OS (Sonoma 14.4.1). For the error code: 104101, we double checked the network proxy & allowed all traffic through, double checked the anti-virus wasn't blocking anything, and checked that the firewall setting on the Mac was turned off. 


Additional Information:

- Devices are managed via JAMF

- Device Type: M1 (2021)

- OS: Sonoma 14.4.1

- Zoom Version: 6.0.11 (Latest as of this post)


At this point, I'm not sure if this is a Zoom app, Zoom Government, or a Mac issue. There was a similar forum post ( but there wasn't any additional steps to the solutions, rather stuff got magically solved. If anyone has any ideas or other additional troubleshooting steps, that'd be greatly appreciated.