Showing results for 
Search instead for 
Did you mean: 

How do I get rid of flipping Fathom?


How do I kill Fathom. I have uninstalled it restarted my computer and it is still asking to load Fathom as I am trying to join a zoom call.

It is iritating to say the least.

It is like a cockroach infesting zoom.

Any help would be greatly appreciated.


Community Champion | Customer
Community Champion | Customer



Remove it from your approved Apps. Here’s the page in the Zoom Marketplace:

You should be able to remove permission there. 

Ray - Need Zoom Events/Sessions Help? Visit
Please click Accept As Solution if this helped you !

Ray, thanks for the advice. I too am "stuck" with Fathom even though I've uninstalled the app (per your link) and uninstalled it on my laptop. It STILL comes up when I try to open a Zoom link -- I'm unable to launch a meeting!

I did not find information to uninstall fathom at that link, Ray. I clicked every link in the margin.

Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @Sisdr.  


This might also help you, @Carolyn101 and @JEFFWEST63.


Taken from ...


Try this:

How to uninstall/remove an app from Zoom App Marketplace

  1. Sign in to the Zoom web portal as an administrator.
  2. In the navigation panel, click Advanced then App Marketplace.
  3. On the top right of the page, click Manage.
  4. On the left side of the page, click Added Apps.
  5. Identify the app to be removed then, click Remove.
  6. In the Remove app pop-up window, choose your reason, then click Remove.


Ray - Need Zoom Events/Sessions Help? Visit
Please click Accept As Solution if this helped you !

Hi Ray, 


When I follow those steps, Fathom is not listed as an APP I have added.  So there is nothing to click to get rid of it.  I have tried uninstalling the files on my laptop, shutting it down and re-booting.  Still, nothing happens.  This is extremely problematic!


Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @PeggyS.


I hate to say things like this... but if it's not in your Zoom apps listing, then whatever is causing you an issue isn't likely fixable in your Zoom configuration.  Contact Fathom at for additional information.


I've also reached out to my Zoom contacts (I'm just a customer - but I know some people! 😎), and I'll see if there's a way to get Fathom's assistance here.


Ray - Need Zoom Events/Sessions Help? Visit
Please click Accept As Solution if this helped you !

Hi Again, Ray,


Well, Best Buy Geek Squad did uninstall the Fathom files from my computer, but still zoom links are not linking and opening.  This is a BIG problem as my business is 100% online via zoom.


Community Champion | Customer
Community Champion | Customer

Thanks, @PeggyS.  Zoom not opening the Zoom Client when you click links is a separate problem entirely from Fathom- especially now that Fathom is de-installed... so let's see if we can figure out what can fix that.


Can you provide some information about your situation?

  • What type of device, operating system and version are to using?
  • What type of Zoom account do you have: Basic, Pro, Business, Enterprise, etc. 
  • Are you just using a web browser, or do you have the Zoom App installed? If so, what version of the Zoom App?
  • Are you able to see Meetings in your Zoom desktop app?  If you click those meetings, what happens?
  • When you say "zoom links are not linking and opening", links where?  (In an email?  Copied and pasted from somewhere?)  And what does happen (it's really rare that nothing happens -- something usually happens that you don't expect)?  If there's an error message, or some window that opens, or any other indication of something unusual, please try to get a screen shot and paste here.

Your answers will give me some idea of how to help you. 

Ray - Need Zoom Events/Sessions Help? Visit
Please click Accept As Solution if this helped you !

I had the same thing happen, but sorted it by uninstalling fathom and zoom and reinstalling zoom, hope that helps 🙂

Thanks, EmilyDoesTech! This was the only solution that removed Fathom from my Zoom account. I had to do it on both laptops, since even after eradicating it on the one I had downloaded Fathom to, it was still showing up in Zoom on the clean machine.


Terrible! And glad to have the suggestion that got rid of it 😅

Nope. I tried everything to remove it, everything in my system. It still asks me to sign in every time I turn on the computer. It's a PC, Windows 11.

Thank you, It worked ok

the app isn't there to remove, but the popup still appears for fathom wanting to load when I try to start a zoom call.

I've removed it all, everything I can find. Fathom is still trying to have me sign in, although I can find no evidence of approving it in Zoom.

When I go to that link in my account, fathom appears, the Add button is greyed out and not accessible.  I'm assuming that it's not installed and cannot be added?

Approve app is toggled off.  And there is nothing there about removing permissions.



From Fathom's help/faq's, it is easy to end recording or remove it from a Zoom call per this link:


I have this same problem, and it is ridiculous that Zoom would approve this app without a way to uninstall or stop it from intruding on meetings.  Other notetaking apps are using Calendar settings and intruding on Zoom meetings without an invitation. The only solution they have is to use a Waiting Room or to remove the app from the participant list in the room.

I want a way to stop the app from joining completely, but it seems to have found a way to come into Zoom meetings just by tracking the calendar.  I hope they have a solution to this problem, but until they do, I am reporting the app each and every time that it enters my meeting. It is SPAM if I have ever seen it.

Community Champion | Customer
Community Champion | Customer

Sorry, but in my opinion it's not really Zoom's fault that your attendees have authorized an app to impersonate them in order to get into the meetings they are attending.  It's like inviting their twin brother with a pocket recorder to class.


Tell people at the beginning of the meeting that they'll be booted if they bring their apps in.  Boot the offending app instances and their owners out, and they'll get the hint.


FYI, I've written to the Fathom help desk regarding this statement on their FAQ page:


(Don't you just hate dark grey text on black background?)


Ray - Need Zoom Events/Sessions Help? Visit
Please click Accept As Solution if this helped you !


I appreciate all the comments here. My situation is that I have removed the app from my zoom account and have deleted anything related to fathom from my computer and still - four months later I have people reporting to me that fathom sends them an email the day before meetings asking them to agree to the meeting being recorded. Frustration is too mild to describe how I feel by now. 

Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @suew2.


I'd like to suggest that it's not Zoom that is doing this -- it is Fathom.  Your agreement with Fathom authorized them to have access and notifications of your meetings.  Zoom has no process that would do this sort of notification.


I've recently contacted Fathom customer service and they were very helpful and courteous (and I don't even have an account!).  Their customer service email address is buried in their Terms of Service document online-- you can find it easily.

Ray - Need Zoom Events/Sessions Help? Visit
Please click Accept As Solution if this helped you !

Community Champion | Customer
Community Champion | Customer

For everyone else who has written: @JEFFWEST63@RhineZoom@kjsmith2000, and @PeggyS.


I reached out to Fathom customer service.  They were very helpful.  I'll include the relevant portions of the email thread here for your reference.  **Spoiler alert** I hope you'll find it very helpful!!  Read on...


Message #1 from me:

I’m a Zoom Community Champion, and I’ve been fielding (well, “avoiding” is probably a better term) a number of posts about how a meeting host can stop Fathom from entering their meeting.  See this most recent thread:


In perusing your public web site (I’m not a user), I saw this at the bottom of your FAQ page:


How exactly does a host pause Fathom’s ability to record?  I was hoping to find an answer here (, but didn’t see anything.


I’d appreciate your help, so I can pass this along to interested Zoom Community members.


Fathom's #1 Response:

Thank you for reaching out! 🙂


Once you're on a call, you will see your desktop app(screenshot below). You will have the option to End or Pause the recording.



You can find answers to all of our frequently asked questions here! 


Message #2 From Me:

I think the situation is that Fathom users are logging into a meeting, and the Zoom host is not a Fathom user, and wishes to halt Fathom recording or prevent Fathom from running in their meetings. What level of control does the meeting host have, other than to force them out and report them to Zoom?


I’ve not personally seen Fathom in a meeting, but I’m trying to help Zoom Hosts gain control of their meetings and material when perhaps in a proprietary session. 

Fathom's #2 Response:

The host of the call can hover over the 3 dots "..." on the attendee's video screen, they can then see the option to remove the participant(bot).


You can also check this blog by Zoom on how to do so.

My Summary

At this point I reviewed the blog referenced in their response.  While I don't use Fathom and to my knowledge have never had a "Fathom incursion into a meeting", I think this probably gives everyone a way to deal with it, if you're willing to put in a little more reading.


If anyone has the opportunity to test this out, please post the results of your experience here.


If what you really want is for Zoom to turn off Fathom entirely... it's probably not going to happen.  You can always move to Teams... according to what I read, Fathom only works on Zoom. 😎 

Oh wait... looks like they've now infiltrated there too:


(Image from on August 10, 2023 at 4:58MST).

Ray - Need Zoom Events/Sessions Help? Visit
Please click Accept As Solution if this helped you !

Hi Ray,


Thank you for all you are trying to do but I think you don't get the point the OP is trying to make. Each time Zoom link is clicked, Zoom icon pops up with Fathom is looking to be turned on but because it's uninstalled,  it can't find the disk image. Despite Mac uninstall this "thing" pops up, and PREVENTS Zoom to open up. I hear that this is not Zoom's issue but this app that was approved by Zoom can not be properly uninstalled and does not allow Zoom to be used upon uninstallation! Could you share the Fathom's email address so I can perhaps explain the issue and learn what causes this to help you close this thread?

Thank you,


Community Champion | Customer
Community Champion | Customer

Fathom's Customer Service can be reached at the email address contained in their Terms of Service document.

Ray - Need Zoom Events/Sessions Help? Visit
Please click Accept As Solution if this helped you !

I'm not sure why you keep mentioning the doc rather than sharing this email address: <>


I had the conversation with Fathom and the issue is with Zoom from my perspective to allow 3rd party leave residue upon uninstallation... Yes, Fathom doesn't uninstall properly but it's Zoom's responsibility to be sure that any 3rd party is cleared properly uninstalled from the users' system my 2 cents. This is why I choose Apple vs Android -- strict on who is appStore and what's getting loaded and offloaded from users' device. Attached is the issue OP mentioned about and I go through the same as well. Somehow customer support manage to bypass Fathom in my account so I still see it running sadly in the background still but does NOT stop each time I click Zoom link. If you have access to Zoom tech support please raise this as an issue or let me know how I can.

Here is the culprit that causes the issue. Despite it's uninstalled properly, the start-up piece seems not to be removed as it can be seen in Mac. Now, we need to figure out how to remove that. So, when I talk with Fathom Tech - they deactivate account that signed me off on this which makes me bypass them quickly as account is not found now. To remove the entire thing is a still question that needs to be answered.

Hence, my request Zoom to do their due diligence on allowing such apps to provide proper install/uninstall to users.

Above is for anyone who still has the issue.


I installed this insidious program called Fathom because a friend said it was great to record Zoom calls and play them back. But it just wouldn't go away. I did go through the steps to take it out of Zoom per the instructions given in this thread, but it continued to be part of every Zoom call...and some of those calls it wasn't appropriate and once there, you can't just remove it. So I finally figured out that I had to uninstall it completely from my computer apps. I googled how to do that. It worked! Good luck.



Facing the same problem.. bad part is , fathom is interfereing zoom start. I cant start zoom straight without Fathom starts first on it own. Zoom app is taking more time to launch now. I contacted Fathom and they replied like this, "Oh !, this shouldnt happen, this is highly unlikely. Please restart the system"

The solution is:

  • Check first whether you may still have Fathom on your computer somewhere. Search for fathom via Finder?
  • If you find anything "eject" if you are using Mac or delete/uninstall Windows or Mac.
  • Then, uninstall Zoom.
  • Restart computer.
  • Then, reinstall Zoom.

That should do.


If you are running MacOS, you can remove any application using this method:


  1. Open Activity Monitor.
  2. Select the application from the list.
  3. Click on the X in the upper left corner of the window.
  4. Click Force Quit to confirm that you want to quit the process.
  5. Now open Finder and go to the Applications directory.
  6. Select the application from the list.
  7. Right click and press Move to Trash.

Hope this helps.



Thank you. This won’t work for “Fanthom Helper” you can close it the way you described and it will close in toolbar on top in Mac but it’s not under Applications to be removed. Hence, everyone is complaining about the app, and why in a way they have this “shady” uninstall. 
What users want is to be applied to Fanthom app, then that removal should do the job for main app and any of its branches running in the background but it didn’t in these cases. Hence the questions 👍


Like most of you, I tried everything listed to remove Fathom. I finally reported it to Zoom as spam while inside my meeting, similar to booting an uninvited participant. It worked! Fathom no longer pops up when I launch. Geez - I just lost an hour of my life on this! Hope others can shortcut the chaos.


so the thing is, after deleting the permission for fathom, if ur on Mac then select the fathom icon in the top bar, click on the bold fathom icon besides the apple logo and then finally click quit fathom, click on finder, click view and then go to applications in the top bar in view finder and find fathom and then do the right click and click delete I just did it, if ur not on Mac then sorry if I cant help


I had the same frustration with that dreaded app!  I had not downloaded it onto my computer, but it was on my Zoom and I needed to get rid of it!  Here's what worked for me:

  • I signed in to my Zoom account online.
  • In the left sidebar, I clicked on Advanced (towards the bottom of the list)
  • Then I clicked "App Marketplace"
  • I found the Fathom AI app & clicked on it.
  • On the left, I clicked "Manage"
  • Finally, I was able to see a "Remove" button & clicked it!


Here's how to delete your Fathom account:

  • Open Fathom, goto Settings
  • Scroll down to the bottom and click "Delete Account"

That should delete your account with Fathom and any recorded videos.


Here's the link for instructions on how to delete Fathom from Windows:


I hope this helps you!  I really hate it when I can't get rid of an app or software that is truly annoying!! 

I was having this problem and reached out to Fathom. (I had tried uninstalling the application and killing the processes as described above but it wasn't working.)


They said to either update zoom or un/re-install zoom and this would "remove the Fathom intercept". I tried the update route and that made Fathom stop opening every time I joined a zoom call.


It appears you have to log into your fathom account and go down and disconnect your zoom from here, not from within zoom


I was having the same issue, but I think I figured it out.  Search on your computer for Fathom.  Go to apps and uninstall from your PC.  This is different than just uninstalling from Zoom apps.  I was surprised to see it still on my PC under apps, but it was there.

Yes.  Wish I had read your answer first.  I launched task manager and found it running. Uninstalled Fathom, reinstalled Zoom. Took about 5minutes. Good to go. 


For those of you who have the same issue, I had (on MacOS).
I uninstalled Fathom and Zoom but when clicking on the Zoom meeting link in the browser, it was still asking me to launch the Fathom app.

The thing that did help is
1. Open Finder
2. Go -> Computer
3. In the list of mounted drives I still had the "Fathom" drive. I ejected the drive.

That solved the problem and I don't see Fathom now!
It took me two days to find it 😞
I hope that will help.


I also had to run something in the terminal to get rid of the association of Fathom with Zoom.  It gets rid of old association zombies lying around your computer. 


1. Open a Terminal window and run the following command:

/System/Library/Frameworks/CoreServices.framework/Frameworks/LaunchServices.framework/Support/lsregister -kill -r -domain local -domain system -domain user

2. Leave the command to run for a few minutes while the LaunchServices database rebuilds, and when the prompt reappears type killall Finder and press Enter to see the changes take effect.


This made zoom work normally again for me after uninstalling Fathom.