Showing results for 
Search instead for 
Did you mean: 

Breakouts won't start



I recently hosted a meeting with 150 participants and created 45 breakout rooms for speed networking. Sorted everything, but when I clicked the "start sessions" button, nothing happened.

I use the latest version of Zoom client and had booked the Large Meeting option.


Any ideas?



Zoom Employee
Zoom Employee

Hi @Lindmanns ,

Here is prerequisites for managing breakout rooms.


  • Breakout rooms enabled
  • Zoom desktop client, or web client
    • Windows: 3.5.31087.1102 or higher
    • macOS: 3.5.31087.1102 or higher
    • Linux: 2.0.81497.1116 or higher
    • Chrome: 2.4.943.510 or higher
  • Zoom Rooms
    • Windows: 5.8.0 (505) or higher
    • macOS: 5.8.0 (4055.0929) or higher
    • Appliances: 5.8.0 (293) or higher
    • iOS controller: 5.8.0 (110.0927) or higher
    • Android controller: 5.8.0 (898) or higher
  • Self-select breakout rooms:
    • Desktop client or mobile app: version 5.3.0 or higher.
    • ChromeOS: version 5.0.0 (4241.1207) or higher
  • Full co-host control over breakout rooms:
    • Desktop client for Windows, macOS, or Linux, version 5.4.6 or higher
      Note: Both host and co-host must be on version 5.4.6 or higher for this feature.
  • Share screen to all breakout rooms:
    • Desktop client for Windows, macOS, or Linux, version 5.7.0 or higher (hosts, co-hosts, and breakout room participants)


I hope you find this helpful.


I am aware of all prerequisites, hosting several meetings daily. It just did not work. The blue "start all sessions now" button did not react. A couple of days later, all went fine with the same room and same technical setting on my side. As I said, I am in contact with zoom support and will report here.


Dear Marie,


The breakout rooms function worked just fine until last Wednesday. Since then it hasn't. I have the same issue with two completely unrelated computers and accounts (I work at two different universities). One is a PC and the other one is a Mac. I have had over one hundred students at different Zoom meetings since Wednesday and the issue is always the same. This issue is seriously ruining my teaching.


I have updated my Zoom client (5.8.6). My students have updated their clients. All of them were able to join Zoom rooms until Wednesday and now they are not.

I can create the rooms. I can open the rooms. When I open the rooms the students get an invitation to join but then the cog will just spin and they are not able to enter the actual rooms.


Anything else I should try?

The same issue is also described in this post and that user is also from the same geographical location. It is also the case that the Zoom rooms stopped using on the same day than they did for me.


Have you found a solution to this?


I have had the same issue since Wednesday last week. I have the same issue on two different accounts (both Edu accounts from different universities) and both my private computer and my work computer. I have updated the client and the issue is still the same.

No, not yet, I am still in discussion with Zoom support. Will share here, if they have an explanation.

Hello Lindmanns. Did you have any satisfactory answer from Zoom? Last night I created 45 rooms of 7 members each but when I pressed the button to Start the rooms, it didn't work. My Zoom app is updated and breakout rooms are enabled in my account. Then I made another participant a host but he had the same problem. Thank you very much.


Not an explanation, really. But they set the limit for breakout rooms from 50 to 100. Since then it did not happen anymore. Although in both cases I did not try to create more than 50 rooms, I was quite close (approx 45, as in your case). So maybe it was simply a matter of too many rooms or so. 




Thank you very much Annette!