Showing results for 
Search instead for 
Did you mean: 

Audio device fails in meeting


My USB headset is detected and selected at the start of the Zoom call and works well.  But, after perhaps 5-10 minutes into the call, the audio quits, and my microphone stops working, with no notice (except for people telling me they can't hear me).  If I switch my 'speaker' to another device (such as my laptop speakers), the audio plays through the laptop speaker.  Then, I can switch my speaker back to my headset and it will continue working for another 5-10 minutes.  This cycle repeats for any Zoom call.


It also behaves the same for another USB headset (Logitech), so I don't believe it's a headset failure.  I have a third wireless headset where this fails in the same way.  It does work fine with an older Bluetooth headset, and never quits when using that.


This is a Dell 5570 laptop, running Window 11.  I've updated the Audio drivers to the latest version as of July 2023, and it makes no difference.  I've uninstalled Zoom and re-installed Zoom and it makes no difference.  I've disabled the 'Signal processing by Windows audio device drivers' in the Advanced audio settings and it makes no difference.


Your help is appreciated, Zoom is such an important tool for my work.


Contributor I
Contributor I

Here's a step-by-step guide to help you get your audio working again:

Check Audio Settings in Zoom:

During the Zoom meeting, click on the "^" arrow next to the microphone and speaker icons on the bottom left corner of the Zoom window.
Ensure that the correct microphone and speaker are selected from the list of available devices.

Test Your Audio:

Click on the "Test Speaker" and "Test Microphone" options to check if they are functioning correctly.
Make sure you can hear the test sound and that the microphone picks up your voice.

Adjust Audio Settings on Your Computer:

Check the volume settings on your computer to ensure the speakers are not muted and the volume is high enough.
Make sure the microphone is not muted, and its input level is appropriately set.


Thanks for your input, but these are all things I have already tried.  The headset works fine and passes the 'Test your audio'.  Then at about 15-20 minutes or so into the meeting, the device fails and the microphone and speaker stops working.  I select a different speaker, wait about 5 seconds, then reselect my headset, and it works again for another 15-20 minutes.


I have updated my audio drivers to the latest for my laptop, date July 2023, and it made no difference.


I have the same problem. I just upgraded to version 5.15 (I lagged upgrading for way too long) and suddenly other users on a Zoom call report my audio both becomes garbled and then drops-out after a few seconds. Zoom has become unusable. This happens with both Zoom video and Zoom Phone. I'm running linux and have not replaced or upgraded any of my USB devices recently. This appears to be an issue with the Zoom software, itself. When I use other videoconferencing platforms, everyone can hear me just fine.


Same problem, and I'm desperate! I started a new job nearly two weeks ago and they use Zoom and I've had nothing but trouble with the audio and it's starting to make me look bad. Like @phxsmiley said, I have a Dell laptop with Windows 11 and I have tried multiple headsets, some wired USB and some bluetooth and they all have the same problem. The audio settings test perfectly before a meeting but usually not long into the meeting I suddenly get a message that my microphone is no longer detected. If I don't have to speak in the meeting then sometimes I'll just wait (5 minutes maybe?) and then sometimes the microphone will suddenly be detected again. I can't keep ordering new headsets hoping to find one that will work because, like I said, I've tried multiples already so I don't think it has anything to do with the headset. It's gotta be something to do with Zoom and Dell and maybe Windows 11. I never had any trouble like this on Windows 10 and Microsoft Teams and my Dell laptop in my last job. I have done the steps suggested by @Jameswalter many times--that is not the issue.

@phxsmileyDid you ever find any solution? You posted this about a month ago.

From your description, this sounds exactly like my issue.  Everything would be set up fine before the meeting, but some time into the meeting, Zoom would pop up a notice that the mic is no longer detected.  This happens to me regardless of which USB headset I use.


I then purchased an off-brand Jiamquishi Bluetooth headset from Amazon.  This headset can operate as either Bluetooth mode or like a USB wired headset, using a wireless dongle included with it.  This has worked flawlessly for me, if I use it in Bluetooth mode, using the laptop's built-in Bluetooth.  If I try to use it with the Headset's 'dongle', which connects it as a USB headset, then it behaves like all the other USB headsets and fails partially into the meeting.


I then probed around in the Windows drivers list, thinking it might be a corrupted windows driver.  I compared the list of drivers when the Headset was connected as 'Bluetooth' to the list of drivers of the same headset when connected as 'USB'


I found out that it used the same list of driver files, with the following differences:

- When connected as USB:

    - USBAUDIO.sys

- When connected as Bluetooth:

    - BtaMPM.sys

    - BthA2dp.sys


My theory is that the the 'USBAUDIO.sys' file is corrupted or has a bug.   I was going to try and get this file from another Win11 laptop, but at this point, my headset is working so well in Bluetooth mode, I didn't want to risk messing that up.


However, I would try to replace that file, reboot,  and see if you notice any difference.

In my case it was an issue with both the Intel Smart Sound Technology for Bluetooth Audio, and Intel Smart Sound Technology for USB Audio "devices" and deleting them and uninstalling them from Device Manager caused them to be reinstalled automatically and then they started behaving correctly.


I'll keep an eye on it, but for now it seems to be behaving properly. I don't think it was a Zoom issue directly.


In case this is of any use to anyone. My issue was present using Zoom for openSUSE linux. Hadn't had any issue until upgrading to versions newer than 5.13. What _has_ worked is installing distrobox, installing the debian docker file through distrobox, then installing the debian version of Zoom. I exported the debian Zoom app to my openSUSE system and it now works like a charm. Sorry this fix likely won't help those of you with Windows issues.

Community Champion | Customer
Community Champion | Customer

I've had the following happen to an instructor in 2 different classrooms recently:

Zoom has the cameras listed under the Start Video button, but when you go to start the cameras, Zoom gives the error message it can't start a camera.  Happened to a faculty member twice Monday and yesterday in 2 different classrooms.  His microphone would also sometimes go from being detected to not being detected, and in one of the rooms Zoom said the mic was malfunctioning.  First time I went in after his class, he logged back into Zoom, and everything came up fine, unlike when class started.  I had him log out of Zoom and then I logged in and I can't start video from that PC.  But I can start video in my office with my webcam.  

This morning I walked into both classrooms, logged into Zoom, and there was no issue with Zoom starting or detecting camera and microphone.

App version is 5.15.11, computers in the classroom were Dell desktops, and my laptop is a Dell also.


I also have problems but with brand-new otherwise Bose headphones connected via Bluetooth to a MacBook Pro running MacOS Monterey 12.1. Zoom audio settings are correct and the sound checks are perfect. After 15-20 minutes the other Zoom participants hear a crackle from my mic, this gradually gets worse and worse until I leave the meeting. I log straight back in again, the sound is then immediately clear, but only for 15-20 minutes. Zoom seems to 'get tired'! This is hugely frustrating. Would it help if I cable them together? From the above comments it sounds as if it won't. My current workaround is to try using the Bose headphone only as Speakers and the Built-in Internal Microphone as the Microphone. But it shouldn't have to be this way. Any help welcome.


Same problem (mine disconnects after a couple of minutes) - have you found a solution?