Showing results for 
Search instead for 
Did you mean: 

Annotation not working consistently after I did the recent update




I did the update recommended last evening and when I was in a Zoom Meeting tutoring a student, my writing tool would not work consistently. I could write for about 10 seconds and then nothing for about 20 seconds. I have to click the tool icon multiple times. Help! I am trying to help these students with their Algebra assignments. Has anyone else had this issue?



Hey, have you found a solution? If so, can you tell me? since I experienced the same thing, I felt that the annotate ballpoint pen was unresponsive after the update


Since the update I find I can annotate while I am sharing my presentation.  However, once I stop sharing and then go back to sharing, I can not longer annotate.  Have you experience this?  Do you have a solution?


I'm having the same problem.  Since the most recent update, my pen only works intermittenly.  At first, I thought the problem was with my pen, but it works flawlessly in other drawing apps.   When annotating, one pen stroke writes properly, but then nothing appears on the second pen stroke, etc.  Not sure if only certain directions work or if the annotation feature is freezing.   Anyone know how to fix this?

I am having the same exact problem.


I am having the same problem!


I'm running Windows with a Wacom and the same thing happened to me in the past month or so. I don't know if it's related to a Zoom update or a Windows update or both, but I ruled out a Wacom driver update being the issue because Wacom was last updated in March.  In any case, I found that disabling Windows Ink for my Wacom when using Zoom fixed the issue.

thank you so much for your help. I too faced annotations not working smoothly after recent upgrade. I thought it was a problem with my wacom tablet but i connected a different tablet and the same issue appeared again. unchecking the windows ink option in wacom tablet properties has made the annotation process smooth again.


I'm also having the same problem with both whiteboard not responsive and lagging annotation when I share screen.


At the moment, I'm using MS whiteboard to write and share screen where possible.


But sharing documents whilst being able to annotate is something I'd like to find a solution too.


Hope Zoom fixes this problem soon.


I was having the same problem. Writing became difficult when the next stroke was not showing. After reading some recommendations, I disabled the "Use Windows Ink" option in the tablet properties. The problem is solved. Hope this will help. 


Thanks for pointing this out. I am a grade 12 student and I use the annotation feature on zoom exhaustively. Recently, I found that two consecutive close strokes aren't recognized by zoom. At first I thought it was the problem with my writing device(I use Huion RTP - 700) or with its drivers but realized it worked flawlessly in other software like Microsoft One note and Xournal.  I wish the issue is rectified ASAP as I don't find any other annotation software as refined and reliable as zoom.
Once again, thanks for pointing out - made it clear that I ain't the only one facing this issue!




Same, it’s hard to conduct classes. Specially I’m teaching cursive writing on screen. 


Yes ,it happened tonight while tutoring. Never happened before! So frustrating. We tried logging out and back in.  Still inconsistent. I wanted to scream!

Community Champion | Customer
Community Champion | Customer



Try turning off Windows ink or Scribble (Apple) and see if it helps.



If my reply helped, don't forget to click the accept as solution button!

Didn’t help, but thanks for the suggestion.