Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable Zoom Room screen share at start

ckonas
Listener

Recently whenever a meeting is started in our Zoom Rooms, the screen share starts immediately. I've looked through our options and haven't found where I can disable it. We want to leave the screen share option available, just not automatically start when starting  a meeting. Anyone have any insight to this?

1 REPLY 1

TomO
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello,

    In your Zoom Room's settings under the Meetings tab, check to see if Start HDMI content share is disabled.

TomO_0-1647975156810.png

Some HDMI screen capture devices cause the room to share automatically.

https://support.zoom.us/hc/en-us/articles/201504265-Wired-HDMI-Screen-Sharing-with-a-capture-device

 

I hope that helps! Please mark the reply Accept As Solution if it does.