cancel
Showing results for 
Search instead for 
Did you mean: 

wide angled camera from automatic updates

Sj7
Listener

HI there, when I opened zoom to join a meeting last week it downloaded some updates and since this time my camera has not been working properly, it is now a super wide angle and I cannot seem to restore it to how it was prior to automatic updates, please could someone give me some advice on how to rectify this.zoom screen.JPG

3 ACCEPTED SOLUTIONS

RN
Zoom Moderator
Zoom Moderator

Hey @Sj7, try messing within the Zoom Video Settings by checking the Original Ratio to see If that helps with the 'super-wide angle' of the Camera ratio in a meeting.

 

 

You can find the setting here ⤵️

 

And this is the view of the Orginal Ratio checked, you can see it's cropped in a bit.

 

Try that and let me know if this helps 🙂

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

View solution in original post

Hi there, Many thanks for this, I have followed the above advice and ticked the original ratio box as advised and I think it may have rectified the problem. I will know for sure at the weekend and will let you know one way or the other. I really appreciate the help.

Regards Sj7

View solution in original post

VA
Zoom Moderator
Zoom Moderator

Hi @Sj7 was @RN able to resolve your issue? If so, don’t forget to mark the reply as an accepted solution!


Virginia (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

View solution in original post

17 REPLIES 17

RN
Zoom Moderator
Zoom Moderator

Hey @Sj7, try messing within the Zoom Video Settings by checking the Original Ratio to see If that helps with the 'super-wide angle' of the Camera ratio in a meeting.

 

 

You can find the setting here ⤵️

 

And this is the view of the Orginal Ratio checked, you can see it's cropped in a bit.

 

Try that and let me know if this helps 🙂

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

Hi there, Many thanks for this, I have followed the above advice and ticked the original ratio box as advised and I think it may have rectified the problem. I will know for sure at the weekend and will let you know one way or the other. I really appreciate the help.

Regards Sj7

VA
Zoom Moderator
Zoom Moderator

Hi @Sj7 was @RN able to resolve your issue? If so, don’t forget to mark the reply as an accepted solution!


Virginia (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

HI there RN and VA

I did try and reply to RN yesterday regarding resolving my issue and had trouble finding where to reply to and gave up! However I said thanks for the information and when I zoomed at the weekend it was a huge improvement but still no where near as good as what it had been prior to zoom updates downloading, the angle was still pretty wide, however I could at least work with it now. So many thanks for the help and that I really appreciated it. Regards SJ

Hi, This works temporarily, so that the area that is on camera is ideal when I start my meeting. However, when other participants enter (perhaps using an HD setting), then the camera view of me changes back to a wide angle automatically! This is really a problem since I am using a green screen and virtual background. When it switches to wide angle the participants can see the area to the left and right of my green screen (very unprofessional). This used to work without a problem, but now the participant settings seem to "override" my settings of original ratio. As I result, I am currrently not using the green screen. I would like to be able to control the area that my camera shows without it automatically changing. I would be grateful for help!

Hi, This works temporarily, so that the area that is on camera is ideal when I start my meeting. However, when other participants enter (perhaps using an HD setting), then the camera view of me changes back to a wide angle automatically! This is really a problem since I am using a green screen and virtual background. When it switches to wide angle the participants can see the area to the left and right of my green screen (very unprofessional). This used to work without a problem, but now the participant settings seem to "override" my settings of original ratio. As I result, I am currrently not using the green screen. I would like to be able to control the area that my camera shows without it automatically changing. I would be grateful for help!

HI there, thanks for sending this but I do not use a green screen or virtual background, my problem has still not been resolved but I have basically just given up on being able to see myself when zooming. 

regards

Sj 

I am having the same issue, still.. almost an entire year later. Every time I speak it switches to widescreen and shows the mess on the sides of me I was trying so hard to hide. I have enabled original ratio hoping that I found a cure, but nope. Still happens. This is kind of a big deal, why is this still an issue?

Sigh, still a problem in 2023. Zoom may need some competition to drive better customer support...

JBY
Listener

Same problem here - I select Original Ratio, but when I unmute to speak, it pops back to widescreen.  I too need non-widescreen so as to hide whats behind me to the right and left.  My only solution so far is to select 'blur background', but that is not the preferred solution.

I'm having the same automatic wide angle issue when attendees join meeting.  I realized my web cam is a wide angle one, but now I see others are experiencing the same issue.  I hope there will be a solution soon. 

ZCMRB
Listener

I have the same problem. I use a green screen, "original ratio" and "HD" are NOT selected. When I speak, the image suddenly narrows and shows my room to the left and right of my greenscreen. Very unprofessional indeed!! I now have the green screen not selected in "backgrounds and effects". So I work in wide-angle mode with blurred image quality and ghost hands. Solution, please!

GavinP
Listener

Echo this problem!!  @ZoomSupport please help!!

 

MSimmons
Listener

This has been an issue for years. Checking the box does not stop this from happening once people join and start speaking, the wide angle goes right back into action. 😞 

I just don't understand why Zoom doesn't seem to care to fix this.

ZCMRB
Listener
Hi everybody, I´m using an external webcam, the Logitech C920. I found out that the "Logitech Camera Settings" app has been discontinued and replaced by the "Logi Tune" app. So I installed it on my pc. In order to have the webcam working properly in my Zoom meetings, I need to first join the meeting and then select "Logi webcam" INSTEAD OF (!!!) "HD Pro Webcam C920". This solved immediately the problem of the wide-angle. I have not yet used my green screen, but I hope it will work again, too. 
 
Therefore, the problem was the external webcam... and not Zoom... 
 
 
 

dreweastmead
Listener

Clicking "Original Ratio" does absolutely nothing for me (iphone 12, latest Mac OS on mac mini) — checked on or off, it does nothing

mscommonspirit
Listener

I've looked for a solution but had no luck. Looks like this has been a problem for a long time. 8/21/ to 2/24, over 3 years.