cancel
Showing results for 
Search instead for 
Did you mean: 

where to turn off auto record in settings?

KC-SJ
Listener

I turned on the "auto record" feature for 1 week because I didn't want to forget to record during important meetings.

But it turned out I didn't want it to record as soon as I started to log in.  I want to record when I am ready and when I want to record.

 

However, I could not remember WHERE to turn this switch back to OFF.

Can any one here help me?

I have combed through the Settings at least four times, and I have not seen anything related to Auto Record.

 

Thank you.

3 REPLIES 3

Calvo
Community Champion | Zoom Partner
Community Champion | Zoom Partner

Hi

Login into Zoom Web portal and go to > settings > recording >Click the Automatic recording toggle to enable or disable it

 

here the KB article:
https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0067954

If this has solved your issue, please accept the solution.

Thanks

 

Let's be realistic. Let's do the impossible!

KC-SJ
Listener

Hi Calvo,

Thank you for answering my question.

However, the settings are different from what is shown in the article.

I have tried following the steps, to make sure I DISABLE the AUTORECORDING.

I even reboot the computer, it still record as soon as I login to zoom.

I did it at least 3 times, the same result.  It will record automatically even the button is off in Auto Recording.

Can you look at your end to see what else I missed?

 

I don't know which version of zoom app I have.  It's the latest zoom Worksplace on my PC.

This is my current settings

KCSJ_0-1716523716483.png