Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

hosting privileges

WZimmer
Listener

Hello,

I just purchased a desktop and I can't seem to access the share screen on this, although on my laptop the share function exists.  Wondering why?  I prefer to have zoom meetings on my desktop so would really like to be able to have the share screen on it.  Can I do something about this?

 

1 ACCEPTED SOLUTION

J-Zoom-ATL
Community Champion

@WZimmer Please check your settings in the web portal to ensure that this is enabled. 

Login to your Zoom web portal and click on "Settings" in the navigation panel. Then navigate to "In Meeting (Basic)" and look for the Screen Sharing setting. 

If you are on a Mac and having issues, please see the article below for making sure your computer's security settings are set correctly. 
https://support.zoom.us/hc/en-us/articles/360016688031-Using-the-Zoom-client-and-Zoom-Rooms-with-mac... 

If this helped answer your questions, please hit the "Accept as Solution" button below. 

View solution in original post

3 REPLIES 3

Bort
Community Champion

Can you provide a bit more detail about why you cannot share? Is the button missing? Is there an error code? 

J-Zoom-ATL
Community Champion

@WZimmer Please check your settings in the web portal to ensure that this is enabled. 

Login to your Zoom web portal and click on "Settings" in the navigation panel. Then navigate to "In Meeting (Basic)" and look for the Screen Sharing setting. 

If you are on a Mac and having issues, please see the article below for making sure your computer's security settings are set correctly. 
https://support.zoom.us/hc/en-us/articles/360016688031-Using-the-Zoom-client-and-Zoom-Rooms-with-mac... 

If this helped answer your questions, please hit the "Accept as Solution" button below. 

WZimmer
Listener

very helpful. thanks to everyone who took the time to respond (: