What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom camera switches from original ratio to a huge widescreen mid meeting?

JustMe00
Listener

I was all prepared for my meeting and made certain that the physical background I put up behind me was all that would be seen on my video. As soon as I spoke it jumped to a giant widescreen, exposing the mess on the sides of my background. I have scoured the internet for answers and found the option to choose "original ratio". I was so relieved, as this was very embarrassing. Well, then I spoke, and there was the mess again, right on the screen for everyone to see. I feel defeated! I see many posts with similar experiences, some from over two years ago. Why is this problem not being addressed? People use this program for professional meetings and expect their privacy to be respected. Then it switches and shows everything you were trying so desperately to hide. Is there some secret weapon to fixing this awful issue? I cannot seem to find any option that may make this better on any of the settings and I hate how the virtual/blurred backgrounds make you look all funny. At least on the PWA you can have a little box of yourself and its hides the rest. Unfortunately, the desktop version does not have this and has this stupid "glitch" or whatever you want to call it. Technology has come so far... why is this happening stillllll?!

3 REPLIES 3

ZoomZoom
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi,

 

Sorry to hear about your woes. From what you are saying, I believe the 4:3 is the SD ratio and then it jumps to a 16:9, which is an HD ratio. It does that when it detects good technical conditions to enable HD, specially in P2P connections.

Everyone assumes that we always want the best possible quality but not everyone likes it when the ratio changes.  It could be the difference between looking professional or showing your husband getting a cold beer from the kitchen in a tank top. 🙂

 

If you cannot go Full HD  for whatever reason, try this:

1. Disable Group HD in your user account: https://support.zoom.us/hc/en-us/articles/207347086-Using-Group-HD-video

2. Disable HD in your desktop client: https://support.zoom.us/hc/en-us/articles/201362623-Changing-settings-in-the-desktop-client-mobile-a...

3. Disable P2P in your account: https://support.zoom.us/hc/en-us/articles/360061410851-Enabling-Peer-to-Peer-connection-for-2-people... 

 

This should do it,

ZzZz

Unfortunately, I do not have these options. I just searched through any and all settings on the web portal and there is nothing about p2p or group HD. I have the free version, maybe this is why I don't see these settings? On the desktop, HD is already disabled. The only thing chosen was original ratio, which as we know , is useless. The camera chosen, which is the only one available, is an HD widescreen. There has to be a way around this... Its ridiculous. 

ZoomZoom
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hmm a possible workaround is, as 720p HD is only enabled for 2 participants, so if a 3rd join it will no longer be possible to use HD. 

As for a definitive fix, I would recommend to provide your feedback directly to Zoom, through this link: https://zoom.us/feed  

ZzZz