cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Audio Drivers Not Installing (on Mac)

SevenWells
Listener

Hi there

I have installed and uninstalled Zoom more than 10 times to try prompt when I share my screen and audio the audio drivers to install on to my Mac yet there is no 2nd screen (attachment - supposed prompt screen) to ask me to install the drivers.  I've made sure my privacy also allows for Zoom to not be restricted.

Please help as there is nowhere online that resolves the issue.

Thanks

2 REPLIES 2

RN
Zoom Moderator
Zoom Moderator

Hi @SevenWells welcome to the community! There could be a couple of different cases with this. 

 

1. I would ensure that you are putting in your personal Mac login password and NOT your Zoom password when being prompted 

47fbc339-8b16-4538-b32f-bc38d891f124.png

 

 2. I know you said you have already given permissions, but verify that Zoom has permissions on the Mac. this knowledge base article may help https://support.zoom.us/hc/en-us/articles/360016688031

 

3. I know you've reinstalled numerous times, but attempt to uninstall/restart/re-install the Zoom client using the following steps to see if this helps:

        a. While in the Zoom desktop app, click on the "Zoom.us" on the top left > from here select "Uninstall Zoom"

        b. Once uninstalled > have them Restart the device (NOT a Shutdown, but an actual “Restart”)

        c. Once restarted > go to zoom.us/download and have the client download the option of "Zoom Client for Meetings"

        e. Then re-test

 

4. If the issue still occurs, where you are still getting prompted to install the Zoom Audio Device, but computer sound still doesn't work, then we will need to do the following to make sure an old .kext file is not being used.

        a. First have the client disable SIP on the device (https://discussions.apple.com/thread/251115297)

                i. Boot into Recovery Mode (command-r) and select "Utilities"  > "Terminal"

                ii. Type csrutil disable

                      Note: They will get a message that SIP has been disabled.

                iii. Then type reboot and then hit “enter”

                iv. Once rebooted, click "Go" > "Go to Folder" > type /Library/Extensions/  >  and then from here delete the "ZoomAudioDevice.kext" file

                 v. Finally, don't forget to re-enable SIP again when finished - Follow the same steps listed above, but after you are in the terminal, you type csrutil enable then type reboot and hit “enter”

 

Let me know if you have any success with the above troubleshooting steps! 🙂

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

Hi RN

Thanks so much for reaching out to help me!  Really appreciate it!!  

To give more information, when I click on the share sound box and then share, the screen shot you provided is not even popping up for me to enter my computer credentials for the audio drivers to then actually install.  That is either the problem or part of the problem.  If I can get that screen or prompt then the drivers will install and I think then it will work.  How else can I trigger this then?

I've double checked all my permissions and have had to tick the Accessibility box.  

Cheers

Steele